<!DOCTYPE html>
<html class="no-js mh-one-sb fullbg" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://590kid.com/xmlrpc.php" />
<title>South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BOISE — A Nampa man was sentenced to 25 years in prison Monday for sexual exploitation of children. Fernando Morales, 50, was sentenced for having sexual c"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://590kid.com/south-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Feed" href="http://590kid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Comments Feed" href="http://590kid.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://590kid.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old Comments Feed" href="http://590kid.com/south-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/590kid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://590kid.com/wp-content/themes/mh-magazine/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://590kid.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://590kid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://590kid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://590kid.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://590kid.com/?p=319909' />
<link rel="alternate" type="application/json+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fsouth-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fsouth-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1453276404711-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1453276404711-1').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1453276404711-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- ADD TO HEADER - END -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">.mh-site-logo { padding: 0; }
.mh-slider-caption { display: none; }
.mh-slider-content { display: none; }</style>
<style type="text/css">
.mh-header { background: #c6c6c8; }
.mh-wrapper { background: #fdfdfd; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, .mh-posts-grid-widget-more, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th { border-color: rgba(255, 255, 255, 0.3); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-loop-layout2 .mh-loop-caption, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-slider-layout2 .mh-slider-category, .mh-carousel-layout1 .mh-carousel-caption, .mh-spotlight-caption, .mh-posts-large-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #c02331; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout1 .mh-footer-widget-title, .mh-widget-layout3 .mh-footer-widget-title, .mh-slider-layout1 .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c02331; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption { color: #c02331; }
.entry-content a, .mh-comment-content a { color: #c02331; }
a:hover, .mh-footer a:hover, .entry-content a:hover, .mh-author-box a:hover, .mh-post-nav a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-footer .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c02331; }
</style>
<!--[if lt IE 9]>
<script src="http://590kid.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://590kid.com/wp-content/uploads/2016/01/background_relaunch-am-2.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-32x32.png" sizes="32x32" />
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-180x180.png" />
<meta name="msapplication-TileImage" content="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-319909 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="text-37" class="mh-widget mh-header-1 widget_text">			<div class="textwidget"><!-- /14214493/KID-AM_Leaderboard_728x90 -->
<div id='div-gpt-ad-1453276404711-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453276404711-1'); });
</script>
</div></div>
		</div></aside>
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    					            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://facebook.com/590kid"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://twitter.com/590kid"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2558"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-128420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128420"><a href="https://www.youtube.com/channel/UCYfLTtj7KeqMqO4DJWfEZMg"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-1 mh-custom-header">
<a href="http://590kid.com/" title="KID Newsradio" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://590kid.com/wp-content/uploads/2016/12/cropped-header_kid16-3.png" height="240" width="1300" alt="KID Newsradio" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-56848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56848"><a href="http://590kid.com/">Home</a></li>
<li id="menu-item-6133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6133"><a href="http://590kid.com/show-schedule/">Show Schedule</a></li>
<li id="menu-item-115045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115045"><a href="http://590kid.com/category/regional-news/">Regional News</a></li>
<li id="menu-item-115046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115046"><a href="http://590kid.com/category/national/">National News</a></li>
<li id="menu-item-115047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115047"><a href="http://590kid.com/category/world/">World News</a></li>
<li id="menu-item-115048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115048"><a href="http://590kid.com/category/politics/">Politics</a></li>
<li id="menu-item-56883" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-56883"><a href="http://590kid.com/events/category/local-events-2/">Local Events</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12"><a href="/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://590kid.com/station-information/">Station Information</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://590kid.com/feedback/">Feedback</a></li>
	<li id="menu-item-227007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227007"><a href="http://richbroadcasting.com/site/category/jobs/">Jobs</a></li>
	<li id="menu-item-227008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227008"><a href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/">Advertise</a></li>
	<li id="menu-item-227006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227006"><a href="http://richbroadcasting.com/site/category/internships/">Internships</a></li>
	<li id="menu-item-59157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59157"><a href="/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-59158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59158"><a href="https://www.facebook.com/kidnewsradio">Facebook</a></li>
		<li id="menu-item-59159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59159"><a href="http://twitter.com/590kid">Twitter</a></li>
		<li id="menu-item-59160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59160"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts">Google+</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://590kid.com/blackfoot-man-kills-baby/" title="Blackfoot man kills baby">
						<span class="mh-ticker-item-date">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Blackfoot man kills baby						</span>
						<span class="mh-ticker-item-cat">
														Featured						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://590kid.com/south-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old/" title="South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old">
						<span class="mh-ticker-item-date">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old						</span>
						<span class="mh-ticker-item-cat">
														Regional News						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://590kid.com/fort-hall-residents-express-concern-wild-dogs-toddler-attacked/" title="Fort Hall residents express concern over wild dogs after toddler attacked">
						<span class="mh-ticker-item-date">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Fort Hall residents express concern over wild dogs after toddler attacked						</span>
						<span class="mh-ticker-item-cat">
														Regional News						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://590kid.com/disruptive-idaho-session-prompts-bill-change-process/" title="Disruptive Idaho session prompts bill to change process">
						<span class="mh-ticker-item-date">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Disruptive Idaho session prompts bill to change process						</span>
						<span class="mh-ticker-item-cat">
														Regional News						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://590kid.com/idaho-death-row-inmate-found-dead-prison-cell/" title="Idaho death row inmate found dead in his prison cell">
						<span class="mh-ticker-item-date">
                        	[ March 28, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Idaho death row inmate found dead in his prison cell						</span>
						<span class="mh-ticker-item-cat">
														Regional News						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://590kid.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com/category/regional-news/" itemprop="url"><span itemprop="title">Regional News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old</nav>
<article id="post-319909" class="post-319909 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-boise-idaho tag-children tag-el-paso-texas tag-nampa tag-sexual-exploitation">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://590kid.com/2017/03/">March 28, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://590kid.com/author/kidnews/">KID News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://590kid.com/category/regional-news/" rel="category tag">Regional News</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="subscriber-preview">
<p>BOISE — A Nampa man was sentenced to 25 years in prison Monday for sexual exploitation of children.</p>
</div>
<div class="subscriber-preview">
<p>Fernando Morales, 50, was sentenced for having sexual contact with a 16-year-old and for making sexually explicit content of the minor, according to a U.S. Justice Department press release.</p>
</div>
<div class="subscriber-only">
<p>The 16-year-old victim contacted Nampa Police on Aug. 23 about what Morales was doing. Morales admitted to police that he had had sexual contact with the victim on numerous occasions, beginning in approximately June of 2015 in El Paso, Texas.</p>
</div>
<div class="subscriber-only">
<p>Morales also admitted that he recorded videos and pictures of himself and the minor victim engaged in sexually explicit conduct, and that he saved the videos and pictures on his cellphone.</p>
</div>
<div class="subscriber-only">
<p>Morales, the victim and two other children later moved to Nampa in July.</p>
</div>
<div class="subscriber-only">
<p>“This prison sentence ensures that Morales will never again be a threat to children,” acting U.S. Attorney Rafael Gonzalez said in the press release. “His conduct caused unimaginable harm to this child victim. The U.S. Attorney’s Office, along with our local, state and federal partners, will vigorously prosecute those who harm the children of this community.”</p>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://590kid.com/south-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old/&t=South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old -&url=http://590kid.com/south-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://590kid.com/south-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old/&media=http://590kid.com/wp-content/uploads/2015/10/www.localnews8.comimageview-31851810highRes1-maxh300maxw400-av3n8t-court-gavel-logo-new-jpg-675fce9a13592a10bb1a6c475ece60bca26a0914.jpg&description=South Idaho man sentenced to 25 years in prison for sexually abusing 16-year-old', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://590kid.com/south-idaho-man-sentenced-25-years-prison-sexually-abusing-16-year-old/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://590kid.com/tag/boise-idaho/" rel="tag">boise idaho</a></li><li><a href="http://590kid.com/tag/children/" rel="tag">children</a></li><li><a href="http://590kid.com/tag/el-paso-texas/" rel="tag">el paso texas</a></li><li><a href="http://590kid.com/tag/nampa/" rel="tag">Nampa</a></li><li><a href="http://590kid.com/tag/sexual-exploitation/" rel="tag">sexual exploitation</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://590kid.com/fort-hall-residents-express-concern-wild-dogs-toddler-attacked/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://590kid.com/lawyer-ice-agent-shot-unarmed-chicago-man-as-he-opened-door/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-317820 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-boise-idaho tag-governor tag-largest tag-public-schools-budget tag-states-budget">
	<div class="mh-posts-grid-thumb">
		<a href="http://590kid.com/idaho-public-schools-budget-headed-governors-desk/" title="Idaho public schools budget headed to governor&#8217;s desk"><img width="326" height="183" src="http://590kid.com/wp-content/uploads/2015/10/www.localnews8.comimageview-34300624highRes1-maxh300maxw400-ms89ndz-school-internet-jpg-a9729a3409110297a4c8f7a8dae3ff0cb4f7abb4.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2015/10/www.localnews8.comimageview-34300624highRes1-maxh300maxw400-ms89ndz-school-internet-jpg-a9729a3409110297a4c8f7a8dae3ff0cb4f7abb4.jpg 400w, http://590kid.com/wp-content/uploads/2015/10/www.localnews8.comimageview-34300624highRes1-maxh300maxw400-ms89ndz-school-internet-jpg-a9729a3409110297a4c8f7a8dae3ff0cb4f7abb4-300x169.jpg 300w, http://590kid.com/wp-content/uploads/2015/10/www.localnews8.comimageview-34300624highRes1-maxh300maxw400-ms89ndz-school-internet-jpg-a9729a3409110297a4c8f7a8dae3ff0cb4f7abb4-174x98.jpg 174w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://590kid.com/idaho-public-schools-budget-headed-governors-desk/" title="Idaho public schools budget headed to governor&#8217;s desk" rel="bookmark">
			Idaho public schools budget headed to governor&#8217;s desk		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 23, 2017</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-319160 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-regional-news tag-boise-idaho tag-boise-public-school tag-juvenile-detention tag-threats tag-two-students">
	<div class="mh-posts-grid-thumb">
		<a href="http://590kid.com/boise-students-taken-custody-following-threat-reports/" title="Boise students taken into custody following threat reports"><img width="326" height="183" src="http://590kid.com/wp-content/uploads/2013/08/26746-thumb.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2013/08/26746-thumb.jpg 630w, http://590kid.com/wp-content/uploads/2013/08/26746-thumb-300x168.jpg 300w, http://590kid.com/wp-content/uploads/2013/08/26746-thumb-589x330.jpg 589w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://590kid.com/boise-students-taken-custody-following-threat-reports/" title="Boise students taken into custody following threat reports" rel="bookmark">
			Boise students taken into custody following threat reports		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 26, 2017</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-317817 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-boise-idaho tag-grocery-tax tag-repealing-sales-tax tag-senate">
	<div class="mh-posts-grid-thumb">
		<a href="http://590kid.com/bill-repealing-sales-tax-groceries-clears-idaho-senate/" title="Bill repealing sales tax on groceries clears Idaho Senate"><img width="326" height="245" src="http://590kid.com/wp-content/uploads/2011/10/capitol.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2011/10/capitol.jpg 692w, http://590kid.com/wp-content/uploads/2011/10/capitol-300x225.jpg 300w, http://590kid.com/wp-content/uploads/2011/10/capitol-573x430.jpg 573w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://590kid.com/bill-repealing-sales-tax-groceries-clears-idaho-senate/" title="Bill repealing sales tax on groceries clears Idaho Senate" rel="bookmark">
			Bill repealing sales tax on groceries clears Idaho Senate		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 23, 2017</span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-26" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/groups/518902444957004/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2015/12/IHH_button.png"></a><br/><p><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/v5/"+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="http://star98radio.com/wp-content/uploads/2016/01/button_listen16.png" width="300" height="116" border="0" style="cursor:pointer;" onClick="openPlayer('KIDAM');"></p><a href="https://play.google.com/store/apps/details?id=com.kidam.player" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_android16.png"></a><a href="https://itunes.apple.com/us/app/kid-newsradio/id1216254572?mt=8" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_apple16.png"></a><a href="http://590kid.com/feed/neallarson" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/09/nlspodcast.jpg"></a></div>
		</div><div id="text-39" class="mh-widget widget_text">			<div class="textwidget"><!-- /14214493/KID-AM_TopRight_300x250 -->
<div id='div-gpt-ad-1453276404711-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453276404711-2'); });
</script>
</div></div>
		</div><div id="text-27" class="mh-widget widget_text">			<div class="textwidget"><a href="https://emmaleerobinson.com/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2016/11/banner_statefarmkidroad-2.png"></a><a href="http://hb.511.idaho.gov/main.jsf" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/01/road_id.png"></a><br><a href="http://map.wyoroad.info/hi.html" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/01/road_wy.png"></a><a href="http://www.udot.utah.gov/main/f?p=100:pg:0:::1:T,V:1673" target="_blank"><img src="http://590kid.com/wp-content/uploads/2014/11/road_ut.png"></a><img src="http://star98radio.com/wp-content/uploads/2015/11/closurestxt.jpg"></div>
		</div><div id="text-28" class="mh-widget widget_text">			<div class="textwidget"><a href="http://www.idahofallsmagazine.com/pages/subscribe" target="_blank"><img src="http://590kid.com/wp-content/uploads/2014/01/ifmag_button2013.jpg"></a></div>
		</div>	</aside>
	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-footer-widget-title">Our Stations</h6><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56851"><a href="http://590kid.com">KID Newsradio</a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="http://rivercountryfm.com">96.1 &#038; 102.1 River Country</a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56853"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-56854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56854"><a href="http://949therock.com">94.9 &#038; 104.5 The Rock</a></li>
</ul></div></div>			</div>
									<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-footer-widget-title">Links</h6><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-56856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56856"><a href="http://foxnews.com">FOX News</a></li>
<li id="menu-item-56857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56857"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-56858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56858"><a href="http://msnbc.com">MSNBC</a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56859"><a href="http://theblaze.com">The Blaze</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-30" class="mh-footer-widget widget_text">			<div class="textwidget"><br><br><br><a href="http://richbroadcasting.com" target="_blank"><img src="http://kech95fm.com/wp-content/uploads/2014/05/footer_richlogo2.png"></a></div>
		</div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://richbroadcasting.com">Rich Broadcasting © 2017</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.richbroadcasting.com/press/EEO_REPORT.pdf">EEO</a></li>
<li id="menu-item-108797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108797"><a href="http://star98radio.com/wp-content/uploads/2015/11/Rich-Broadcasting-General-Contest-Rules.pdf">Contest Rules</a></li>
</ul></div>		</div>
	</nav>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23103335-4', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://590kid.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>