<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://590kid.com/xmlrpc.php" />
<title>Pompeo: Omar&#039;s Venezuela comments &#039;disgusting&#039;</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Secretary of State Mike Pompeo didn&#039;t hold back Thursday when reacting to Minnesota congresswoman Ilhan Omar&#039;s comments insinuating the U.S. was partly to"/>
<link rel="canonical" href="http://590kid.com/pompeo-omars-venezuela-comments-disgusting/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Feed" href="http://590kid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Comments Feed" href="http://590kid.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://590kid.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Pompeo: Omar&#039;s Venezuela comments &#039;disgusting&#039; Comments Feed" href="http://590kid.com/pompeo-omars-venezuela-comments-disgusting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/590kid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://590kid.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://590kid.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<link rel='https://api.w.org/' href='http://590kid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://590kid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://590kid.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://590kid.com/?p=632206' />
<link rel="alternate" type="application/json+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fpompeo-omars-venezuela-comments-disgusting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fpompeo-omars-venezuela-comments-disgusting%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1513099021532-1').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_RoadReportSponsor', [300, 100], 'div-gpt-ad-1513099021532-2').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-3').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_BottomRight', [300, 250], 'div-gpt-ad-1513099021532-4').addService(googletag.pubads());
    googletag.defineSlot('/14214493/eclipse_leaderboard', [728, 90], 'div-gpt-ad-1513099021532-5').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_TopRight', [300, 250], 'div-gpt-ad-1513099021532-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- ADD TO HEADER - END -->
<script type='text/javascript'>
var tminusnow = '{"now":"5\/3\/2019 01:42:45"}';
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://590kid.com"><link rel="https://theeventscalendar.com/" href="http://590kid.com/wp-json/tribe/events/v1/" /><style type="text/css">.mh-site-logo { padding: 0; }
.mh-slider-caption { display: none; }
.mh-slider-content { display: none; }</style>
<style type="text/css">
.mh-header { background: #c6c6c8; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fdfdfd; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fdfdfd; }
.mh-widget-layout4 .mh-widget-title { background: #c02331; background: rgba(192, 35, 49, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c02331; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c02331; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c02331; }
.entry-content a { color: #c1c1c1; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c02331; }
</style>
<!--[if lt IE 9]>
<script src="http://590kid.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Feed to Post 3.7.5" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://590kid.com/wp-content/uploads/2017/08/kid_bg.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-32x32.png" sizes="32x32" />
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-180x180.png" />
<meta name="msapplication-TileImage" content="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-632206 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://facebook.com/kidnewsradio"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://twitter.com/590kid"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2558"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-128420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128420"><a href="https://www.youtube.com/channel/UCYfLTtj7KeqMqO4DJWfEZMg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://590kid.com/" title="KID Newsradio" rel="home">
<img class="mh-header-image" src="http://590kid.com/wp-content/uploads/2017/09/cropped-header_17temp2.png" height="240" width="1300" alt="KID Newsradio" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="text-51" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><center><!-- /14214493/KID-AM_Leaderboard_728x90 --></p>
<div id='div-gpt-ad-1513099021532-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-1'); });
</script>
</div>
<p></center></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-56848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56848"><a href="http://590kid.com/">Home</a></li>
<li id="menu-item-6133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6133"><a href="http://590kid.com/show-schedule/">Shows</a></li>
<li id="menu-item-433253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433253"><a href="http://590kid.com/podcast-list/">Podcasts</a></li>
<li id="menu-item-115045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115045"><a href="http://590kid.com/category/regional-news/">Regional News</a></li>
<li id="menu-item-56883" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-56883"><a href="http://590kid.com/events/category/local-events-2/">Local Events</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12"><a href="/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://590kid.com/station-information/">Station Information</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://590kid.com/feedback/">Feedback</a></li>
	<li id="menu-item-227007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227007"><a href="http://richbroadcasting.com/site/category/jobs/">Jobs</a></li>
	<li id="menu-item-227006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227006"><a href="http://richbroadcasting.com/site/category/internships/">Internships</a></li>
	<li id="menu-item-59157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59157"><a href="/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-59158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59158"><a href="https://www.facebook.com/kidnewsradio">Facebook</a></li>
		<li id="menu-item-59159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59159"><a href="http://twitter.com/590kid">Twitter</a></li>
		<li id="menu-item-59160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59160"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts">Google+</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-227008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227008"><a href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/">Advertise on KID</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/pompeo-omars-venezuela-comments-disgusting/" title="Pompeo: Omar&#039;s Venezuela comments &#039;disgusting&#039;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 3, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pompeo: Omar&#039;s Venezuela comments &#039;disgusting&#039;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/trump-calls-on-parties-to-come-together-after-costly-time-consuming-investigations/" title="Trump calls on parties to ‘come together’ after ‘costly &#038; time consuming investigations’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump calls on parties to ‘come together’ after ‘costly &#038; time consuming investigations’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/obama-took-trumps-win-as-a-personal-insult-book-says/" title="Obama took Trump&#039;s win as a personal insult, book says">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Obama took Trump&#039;s win as a personal insult, book says						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/aoc-defers-to-caucus-when-asked-if-maduro-regime-is-legitimate-report/" title="AOC defers to Caucus when asked if Maduro regime is legitimate: report">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							AOC defers to Caucus when asked if Maduro regime is legitimate: report						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/mark-steyn-on-hillary-clinton-this-isnt-funny-anymore-shes-responsible-for-the-last-2-years/" title="Mark Steyn on Hillary Clinton: &#039;This isn&#039;t funny anymore,&#039; She&#039;s responsible for the last 2 years">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mark Steyn on Hillary Clinton: &#039;This isn&#039;t funny anymore,&#039; She&#039;s responsible for the last 2 years						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/stephen-moore-slams-cnn-nyt-for-digging-through-10-year-old-divorce-settlement-to-dig-for-dirt/" title="Stephen Moore slams CNN, NYT for digging through 10-year-old divorce settlement to dig for ‘dirt’">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Stephen Moore slams CNN, NYT for digging through 10-year-old divorce settlement to dig for ‘dirt’						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/florida-legislature-passes-gop-ban-on-sanctuary-city-policies-desantis-expected-to-sign-into-law/" title="Florida Legislature passes GOP ban on sanctuary-city policies; DeSantis expected to sign into law">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Florida Legislature passes GOP ban on sanctuary-city policies; DeSantis expected to sign into law						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/georgia-rep-dems-trying-to-make-ag-barr-the-bad-guy/" title="Georgia rep.: Dems trying to make AG Barr the &#039;bad guy&#039;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Georgia rep.: Dems trying to make AG Barr the &#039;bad guy&#039;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/bidens-resurfaced-admission-he-likes-cheney-sparks-dem-backlash/" title="Biden&#039;s resurfaced admission he &#039;likes&#039; Cheney sparks Dem backlash">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Biden&#039;s resurfaced admission he &#039;likes&#039; Cheney sparks Dem backlash						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/jesse-watters-challenges-rep-omar-please-say-one-good-thing-about-america/" title="Jesse Watters challenges Rep. Omar: &#039;Please say one good thing about America&#039;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jesse Watters challenges Rep. Omar: &#039;Please say one good thing about America&#039;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://590kid.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com/category/politics/" itemprop="url"><span itemprop="title">Politics</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Pompeo: Omar&#039;s Venezuela comments &#039;disgusting&#039;</nav>
<article id="post-632206" class="post-632206 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="entry-header clearfix"><h1 class="entry-title">Pompeo: Omar&#039;s Venezuela comments &#039;disgusting&#039;</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://590kid.com/2019/05/">May 3, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://590kid.com/author/kidnews/">KID News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://590kid.com/category/politics/" rel="category tag">Politics</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div><img src="http://590kid.com/wp-content/uploads/2019/05/694940094001_6032434089001_6032431693001-vs.jpg" class="ff-og-image-inserted" /></div>
<p class="speakable">Secretary of State Mike Pompeo didn&#8217;t hold back Thursday when reacting to Minnesota congresswoman <a href="https://www.foxnews.com/politics/jesse-watters-challenges-rep-omar-please-say-one-good-thing-about-america" target="_blank">Ilhan Omar&#8217;s comments</a> insinuating the U.S. was partly to blame for the political crisis in Venezuela, calling her comments &#8220;ignorant&#8221; and &#8220;disgusting.&#8221;</p>
<div class="mh-content-ad"><iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KIDAM&autoRefresh=false&requestAssetType=M"></iframe></div>
<p class="speakable">&#8220;So, the nicest thing I can say is it is unbelievable ignorance. It&#8217;s just factually wrong,&#8221; Pompeo said on the &#8220;Ingraham Angle.&#8221;</p>
<p><a href="https://www.foxnews.com/world/rep-gabbard-venezuela-trump-admin-saber-rattling-diplomatic-solution-russia" target="_blank"><strong>REP. GABBARD ON VENEZUELA: U.S. SHOULD BROKER SOLUTION WITH RUSSIA</strong></a></p>
<p>The freshman Democratic congresswoman has been&nbsp;critical of the U.S.&#8217;s role in Venezuela.</p>
<p>&ldquo;A lot of the policies that we have put in place has kind of helped lead the devastation in Venezuela and we have sort of set the stage for where we are arriving today,&rdquo; Omar told &#8220;Democracy Now!&#8221; &ldquo;This particular bullying and the use of sanctions to eventually intervene and make regime change really does not help the people of countries like Venezuela and it certainly does not help and is not in the interest of the United States.&#8221;</p>
<p>Venezuelan opposition leader Juan Guaid&oacute;&#8217;s <a href="https://www.foxnews.com/world/venezuela-guaido-strike-protester-killed-dozens-injured" target="_blank">called for public employees to stage strikes</a> to put pressure on embattled President Nicolas Maduro but streets remained calm after two days of clashing.</p>
<p>Pompeo blamed Venezuela&#8217;s current problems on socialism.</p>
<p>&#8220;The problems in Venezuela have been years in the making. &nbsp;It&#8217;s been a socialist regime, first with Chavez now with Maduro. The destruction of a wealthy nation. A nation with more oil reserves than any other country in the world,&#8221; Pompeo said.</p>
<p><a href="https://www.foxnews.com/apps-products?pid=AppArticleLink" target="_blank"><strong>CLICK HERE TO GET THE FOX NEWS APP</strong></a></p>
<p>The Secretary of State emphasized his displeasure with Omar&#8217;s comments and brought up that she sits on the House Foreign Affairs Committee.</p>
<p>&#8220;For a member of congress, who frankly, one who sits on an important national committee, making a statement blaming America first in this way, it&#8217;s not only ignorant, it&#8217;s disgusting,&#8221; Pompeo said.</p>
<p><em>Fox News&#8217; Greg Norman contributed to this report.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2F590kid.com%2Fpompeo-omars-venezuela-comments-disgusting%2F&t=Pompeo%3A+Omar%26%23039%3Bs+Venezuela+comments+%26%23039%3Bdisgusting%26%23039%3B', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Pompeo%3A+Omar%26%23039%3Bs+Venezuela+comments+%26%23039%3Bdisgusting%26%23039%3B:&url=http%3A%2F%2F590kid.com%2Fpompeo-omars-venezuela-comments-disgusting%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2F590kid.com%2Fpompeo-omars-venezuela-comments-disgusting%2F&media=http://590kid.com/wp-content/uploads/2019/05/694940094001_6032434089001_6032431693001-vs-1.jpg&description=Pompeo%3A+Omar%26%23039%3Bs+Venezuela+comments+%26%23039%3Bdisgusting%26%23039%3B', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2F590kid.com%2Fpompeo-omars-venezuela-comments-disgusting%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Pompeo%3A%20Omar%26%23039%3Bs%20Venezuela%20comments%20%26%23039%3Bdisgusting%26%23039%3B&amp;body=http%3A%2F%2F590kid.com%2Fpompeo-omars-venezuela-comments-disgusting%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://590kid.com/trump-calls-on-parties-to-come-together-after-costly-time-consuming-investigations/" rel="prev"><img width="80" height="60" src="http://590kid.com/wp-content/uploads/2019/05/694940094001_6032421230001_6032427093001-vs-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2019/05/694940094001_6032421230001_6032427093001-vs-1-80x60.jpg 80w, http://590kid.com/wp-content/uploads/2019/05/694940094001_6032421230001_6032427093001-vs-1-678x509.jpg 678w, http://590kid.com/wp-content/uploads/2019/05/694940094001_6032421230001_6032427093001-vs-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Trump calls on parties to ‘come together’ after ‘costly &#038; time consuming investigations’</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.stanthonymotors.com/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2017/09/button_kidtext_stanthony2.png"></a><a href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_listen16.png"> </a><a href="https://play.google.com/store/apps/details?id=com.kidam.player" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_android16.png"></a><a href="https://itunes.apple.com/us/app/kid-newsradio/id1216254572?mt=8" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_apple16.png"></a><a href="http://590kid.com/podcast-list/"><img src="http://590kid.com/wp-content/uploads/2012/09/nlspodcast.jpg"></a><a href="https://www.facebook.com/groups/518902444957004/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2015/12/IHH_button.png"></a></center></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_TopRight_300x250 -->
<div id="div-gpt-ad-1513099021532-3" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-3'); });
	</script></div></center></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_RoadReportSponsor -->
<div id="div-gpt-ad-1513099021532-2" style="height: 100px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-2'); });
	</script></div></center></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://hb.511.idaho.gov/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/01/road_id.png"></a><br><a href="https://map.wyoroad.info/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/01/road_wy.png"></a><a href="http://www.udot.utah.gov/main/f?p=100:pg:0:::1:T,V:1673" target="_blank"><img src="http://590kid.com/wp-content/uploads/2014/11/road_ut.png"></a></center></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.idahofallsmagazine.com/pages/subscribe" target="_blank"><img src="http://590kid.com/wp-content/uploads/2014/01/ifmag_button2013.jpg"></a></center></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_BottomRight_300x250 -->
<div id="div-gpt-ad-1513099021532-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-0'); });
	</script></div></center></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Stations</span></h6><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56851"><a href="http://590kid.com">KID Newsradio</a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="http://wolfidaho.com">96.1 &#038; 102.1 The Wolf</a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56853"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-56854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56854"><a href="http://classicrockidaho.com">Classic Rock 94.9 &#038; 104.5</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Links</span></h6><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-56856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56856"><a href="http://foxnews.com">FOX News</a></li>
<li id="menu-item-56857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56857"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-56858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56858"><a href="http://msnbc.com">MSNBC</a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56859"><a href="http://theblaze.com">The Blaze</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-30" class="mh-footer-widget widget_text">			<div class="textwidget"><br><br><br><a href="http://richbroadcasting.com" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://richbroadcasting.com">Rich Broadcasting © 2017</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.richbroadcasting.com/press/EEO_REPORT.pdf">EEO</a></li>
<li id="menu-item-329501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329501"><a href="http://richbroadcasting.com/site/wp-content/uploads/2017/04/Outreach-Authorization-Form.pdf">Outreach Application</a></li>
<li id="menu-item-108797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108797"><a href="http://star98radio.com/wp-content/uploads/2015/11/Rich-Broadcasting-General-Contest-Rules.pdf">Contest Rules</a></li>
<li id="menu-item-332668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332668"><a href="http://590kid.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-468627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468627"><a href="https://publicfiles.fcc.gov/am-profile/kid">Public File KID-AM</a></li>
<li id="menu-item-468628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468628"><a href="https://publicfiles.fcc.gov/fm-profile/kidj">KIDJ-FM</a></li>
<li id="menu-item-468629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468629"><a href="https://publicfiles.fcc.gov/fm-profile/kidg">KIDG-FM</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23103335-4', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"86611cd667","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/590kid.com\/wp-admin\/admin-ajax.php","countdownNonce":"6a2e511c92"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
</body>
</html>