<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://590kid.com/xmlrpc.php" />
<title>FOX NEWS FIRST: Trump suspends US-South Korea war games; Public pays final respects to McCain</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Welcome to Fox News First. Not signed up yet?&nbsp;Click&nbsp;here. Developing now, Thursday, August 30,&nbsp;2018 &middot;&nbsp;President Trump tweets"/>
<link rel="canonical" href="http://590kid.com/fox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Feed" href="http://590kid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Comments Feed" href="http://590kid.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://590kid.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; FOX NEWS FIRST: Trump suspends US-South Korea war games; Public pays final respects to McCain Comments Feed" href="http://590kid.com/fox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/590kid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://590kid.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://590kid.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<link rel='https://api.w.org/' href='http://590kid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://590kid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://590kid.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://590kid.com/?p=552897' />
<link rel="alternate" type="application/json+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Ffox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Ffox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1513099021532-1').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_RoadReportSponsor', [300, 100], 'div-gpt-ad-1513099021532-2').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-3').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_BottomRight', [300, 250], 'div-gpt-ad-1513099021532-4').addService(googletag.pubads());
    googletag.defineSlot('/14214493/eclipse_leaderboard', [728, 90], 'div-gpt-ad-1513099021532-5').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_TopRight', [300, 250], 'div-gpt-ad-1513099021532-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- ADD TO HEADER - END -->
<script type='text/javascript'>
var tminusnow = '{"now":"8\/30\/2018 05:08:10"}';
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://590kid.com"><link rel="https://theeventscalendar.com/" href="http://590kid.com/wp-json/tribe/events/v1/" /><style type="text/css">.mh-site-logo { padding: 0; }
.mh-slider-caption { display: none; }
.mh-slider-content { display: none; }</style>
<style type="text/css">
.mh-header { background: #c6c6c8; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fdfdfd; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fdfdfd; }
.mh-widget-layout4 .mh-widget-title { background: #c02331; background: rgba(192, 35, 49, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c02331; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c02331; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c02331; }
.entry-content a { color: #c1c1c1; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c02331; }
</style>
<!--[if lt IE 9]>
<script src="http://590kid.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Feed to Post 3.7.5" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://590kid.com/wp-content/uploads/2017/08/kid_bg.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-32x32.png" sizes="32x32" />
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-180x180.png" />
<meta name="msapplication-TileImage" content="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-552897 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://facebook.com/kidnewsradio"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://twitter.com/590kid"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2558"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-128420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128420"><a href="https://www.youtube.com/channel/UCYfLTtj7KeqMqO4DJWfEZMg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://590kid.com/" title="KID Newsradio" rel="home">
<img class="mh-header-image" src="http://590kid.com/wp-content/uploads/2017/09/cropped-header_17temp2.png" height="240" width="1300" alt="KID Newsradio" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="text-51" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><center><!-- /14214493/KID-AM_Leaderboard_728x90 --></p>
<div id='div-gpt-ad-1513099021532-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-1'); });
</script>
</div>
<p></center></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-56848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56848"><a href="http://590kid.com/">Home</a></li>
<li id="menu-item-6133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6133"><a href="http://590kid.com/show-schedule/">Shows</a></li>
<li id="menu-item-433253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433253"><a href="http://590kid.com/podcast-list/">Podcasts</a></li>
<li id="menu-item-115045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115045"><a href="http://590kid.com/category/regional-news/">Regional News</a></li>
<li id="menu-item-56883" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-56883"><a href="http://590kid.com/events/category/local-events-2/">Local Events</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12"><a href="/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://590kid.com/station-information/">Station Information</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://590kid.com/feedback/">Feedback</a></li>
	<li id="menu-item-227007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227007"><a href="http://richbroadcasting.com/site/category/jobs/">Jobs</a></li>
	<li id="menu-item-227006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227006"><a href="http://richbroadcasting.com/site/category/internships/">Internships</a></li>
	<li id="menu-item-59157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59157"><a href="/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-59158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59158"><a href="https://www.facebook.com/kidnewsradio">Facebook</a></li>
		<li id="menu-item-59159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59159"><a href="http://twitter.com/590kid">Twitter</a></li>
		<li id="menu-item-59160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59160"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts">Google+</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-227008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227008"><a href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/">Advertise on KID</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/emmett-tills-classmate-girlfriend-speaks-out-for-first-time-says-he-was-nice-kid-with-a-nice-smile/" title="Emmett Till&#039;s classmate, &#039;girlfriend&#039; speaks out for first time, says he was &#039;nice kid with a nice smile&#039;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Emmett Till&#039;s classmate, &#039;girlfriend&#039; speaks out for first time, says he was &#039;nice kid with a nice smile&#039;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/name-a-supreme-court-justice-more-than-half-of-americans-cant-survey-says/" title="Name a Supreme Court justice? More than half of Americans can&#039;t, survey says">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Name a Supreme Court justice? More than half of Americans can&#039;t, survey says						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/british-prime-minister-may-in-kenya-to-boost-economic-ties/" title="British Prime Minister May in Kenya to boost economic ties">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							British Prime Minister May in Kenya to boost economic ties						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/cigarette-helps-police-nab-suspect-in-brutal-stabbing-death-of-neighbor/" title="Cigarette helps police nab suspect in brutal stabbing death of neighbor">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cigarette helps police nab suspect in brutal stabbing death of neighbor						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/germany-saxony-governor-goes-to-city-shaken-by-protests/" title="Germany: Saxony governor goes to city shaken by protests">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Germany: Saxony governor goes to city shaken by protests						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/police-ice-to-be-called-on-man-in-self-defense-shooting/" title="Police: ICE to be called on man in self-defense shooting">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Police: ICE to be called on man in self-defense shooting						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/pastors-wife-posts-online-tribute-after-loss-of-amazing-husband/" title="Pastor&#039;s wife posts online tribute after loss of &#039;amazing husband&#039;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pastor&#039;s wife posts online tribute after loss of &#039;amazing husband&#039;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/brown-u-pulls-gender-dysphoria-study-worried-that-findings-might-invalidate-the-perspectives-of-transgender-community/" title="Brown U. pulls &#039;gender dysphoria&#039; study, worried that findings might &#039;invalidate the perspectives&#039; of transgender community">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Brown U. pulls &#039;gender dysphoria&#039; study, worried that findings might &#039;invalidate the perspectives&#039; of transgender community						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/fox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain/" title="FOX NEWS FIRST: Trump suspends US-South Korea war games; Public pays final respects to McCain">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FOX NEWS FIRST: Trump suspends US-South Korea war games; Public pays final respects to McCain						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/rights-group-sees-blocked-aid-to-myanmar-kachin-as-war-crime/" title="Rights group sees blocked aid to Myanmar Kachin as war crime">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 30, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Rights group sees blocked aid to Myanmar Kachin as war crime						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://590kid.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com/category/national/" itemprop="url"><span itemprop="title">National News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>FOX NEWS FIRST: Trump suspends US-South Korea war games; Public pays final respects to McCain</nav>
<article id="post-552897" class="post-552897 post type-post status-publish format-standard has-post-thumbnail hentry category-national">
	<header class="entry-header clearfix"><h1 class="entry-title">FOX NEWS FIRST: Trump suspends US-South Korea war games; Public pays final respects to McCain</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://590kid.com/2018/08/">August 30, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://590kid.com/author/kidnews/">KID News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://590kid.com/category/national/" rel="category tag">National News</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="featured featured-image image-ct">
<div class="m"><img src="http://590kid.com/wp-content/uploads/2018/08/1535619828676.jpg" alt="trump war games" /></div>
</div>
<p class="speakable">Welcome to Fox News First. Not signed up yet?&nbsp;<a href="http://www.foxnews.com/newsletter/fox-news-first">Click&nbsp;here</a>.</p>
<div class="mh-content-ad"><iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KIDAM&autoRefresh=false&requestAssetType=M"></iframe></div>
<p class="speakable">Developing now, Thursday, August 30,&nbsp;2018</p>
<p>&middot;&nbsp;<strong>President Trump tweets that joint military exercises between the U.S. and South Korea would be suspended as a gesture of goodwill toward North Korea, while warning that the exercises could relaunch &ldquo;far bigger than ever before&rdquo; if he wants them to</strong></p>
<p>&middot;&nbsp;<strong>At least 1,500 people pay their final respects to Sen. John McCain at the Arizona state Capitol. McCain died of brain cancer last Saturday at age 81.</strong></p>
<p>&middot;&nbsp;<strong>A professor who was reportedly a confidential source in the FBI&rsquo;s Russia probe is at the center of a DOJ complaint that alleges wasted taxpayer dollars, according to interviews and documents reviewed by Fox News</strong></p>
<p>&middot;&nbsp;<strong>CNN defends its reporting of the controversial Trump Tower story amid backpedaling from its confidential source</strong></p>
<p>&middot;&nbsp;<strong>A judge on Wednesday released three suspects tied to a New Mexico compound, where alleged Muslim extremists reportedly trained children to become school shooters, after charges against them were dropped because authorities missed a 10-day limit for a hearing to establish probable cause</strong></p>
<p><strong>THE LEAD STORY</strong> &#8211; <strong>WAR GAMES OFF &hellip; FOR NOW: President Trump on Wednesday tweeted that there was &ldquo;no reason&rdquo; for joint military exercises between the U.S. and South Korea, dubbing them costly while describing his relationship with North Korean dictator Kim Jong Un as &ldquo;very good&rdquo; and &ldquo;warm&rdquo; &hellip;</strong> However, he signaled that he could restart them if he wanted to, promising they would &ldquo;be far bigger than ever before.&rdquo; The president tweeted a White House statement, in which he said he believed the rogue regime was experiencing &ldquo;tremendous pressure from China&rdquo; amid &ldquo;trade disputes&rdquo; with the U.S. Simultaneously, North Korea was acquiring &ldquo;considerable aid&rdquo; from China, which &ldquo;is not helpful,&rdquo; Trump continued.</p>
<p>The statement went on to insist that any issues between the U.S. and China would be taken care of by Trump and Chinese President Xi Jinping, who have a &ldquo;very strong&rdquo; relationship.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>FAREWELL TO A &lsquo;MAVERICK&rsquo;: <a href="http://www.foxnews.com/politics/2018/08/29/mccains-kin-weep-over-casket-at-emotional-memorial-crowds-brave-phoenix-heat-for-hours-for-chance-to-bid-farewell.html">At least 1,500 people paid respects to Sen. John McCain, who succumbed to an aggressive form of brain cancer on Saturday</a>, as they streamed past his closed, flag-draped casket at the Arizona Capitol &hellip;</strong> Well-wishers had been waiting in line in the withering summer heat &mdash; the high in Phoenix was 104 degrees &mdash; some for hours, to take part in the public viewing on Wednesday.</p>
<p>Families with children paid respects. Men paused beside the casket to salute or bow. People came from out of state. They also crossed political lines and the full spectrum of ages. The viewing came on what would have been the Republican senator&rsquo;s 82nd birthday, and followed an emotional private ceremony attended by McCain&rsquo;s family and colleagues.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>PENTAGON SPENDING SPREE?: The professor who <a href="http://www.foxnews.com/politics/2018/08/29/reported-russia-probe-source-at-center-whistleblower-complaint-over-pentagon-contracts.html">reportedly assisted the FBI&#8217;s Russia probe as a confidential source is at the center of a Defense Department whisteblower complaint</a> that alleges government contractor abuses, as well as excessive payments with taxpayer dollars, according to interviews and documents reviewed by Fox News &hellip;</strong> The complaint was filed by attorney Sean Bigley on behalf of Pentagon lawyer Adam Lovinger.</p>
<p>Earlier this month, conservative watchdog Judicial Watch announced it was suing the Defense Department on behalf of Lovinger to force the release of emails and other electronic messages after Lovinger had his security clearance suspended.</p>
<p><strong>CNN NOT BACKING DOWN: A full-blown war of words between the first family and CNN broke out late Wednesday on Twitter, <a href="http://www.foxnews.com/politics/2018/08/29/cnn-fires-back-at-trump-stands-by-controversial-story-cnn-does-not-lie.html">with the cable network mounting an unprecedented attack on President Trump in a jarring official statement defending a widely questioned story</a> &hellip;</strong>&nbsp; The&nbsp;statement from CNN&nbsp;came after the president mocked journalist Carl Bernstein, who co-wrote the disputed report that Michael Cohen, Trump&rsquo;s former lawyer, was prepared to give damning information about the president to Special Counsel Robert Mueller. CNN continues to stand by the story despite growing skepticism.</p>
<p>&ldquo;Make no mistake, Mr. President, CNN does not lie. We report the news. And we report when people in power tell lies. CNN stands by our reporting and our reporters. There may be many fools in this story but @carlbernstein is not one of them,&rdquo; CNN&rsquo;s public relations department wrote.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>&lsquo;EXTREMISTS&rsquo; RELEASED:</strong> <strong><a href="http://www.foxnews.com/us/2018/08/29/3-extremist-muslim-new-mexico-compound-suspects-released-after-judge-drops-all-charges.html">Three suspects tied to a New Mexico compound where alleged Muslim extremists&nbsp;reportedly trained&nbsp;children to be school shooters were released from custody on Wednesday</a>, hours after a judge dismissed all of the charges against them, Fox News confirmed &hellip;</strong> District Judge Emilio Chavez on Wednesday dismissed charges against three of the five defendants &#8212; Lucas Morton, Subhannah Wahhaj and Hujrah Wahhaj &#8212; ruling that authorities violated the state&rsquo;s &ldquo;10-day rule.&rdquo; Child abuse charges against them were dropped because prosecutors missed the 10-day limit for an evidentiary hearing to establish probable cause.</p>
<p><strong>AS SEEN ON FOX NEWS</strong></p>
<p><strong>GOLF LEGEND BACKS TIGER ON TRUMP:</strong> &#8220;No matter who&#8217;s president &#8212; whether it was Barack Obama or Donald Trump &#8212; I think you respect the office, and I&#8217;m much in Tiger&#8217;s camp on that.&#8221; &ndash; <em>Golf legend Jack Nicklaus, on &ldquo;<a href="http://www.foxnews.com/shows/fox-and-friends.html">Fox &amp; Friends</a>,&rdquo; defending how Tiger Woods handled questions regarding his relationship with President Trump.</em> <strong><a href="http://insider.foxnews.com/2018/08/29/jack-nicklaus-backs-tiger-woods-respect-office-comments-about-president-donald-trump">WATCH</a></strong></p>
<p><strong>SPECIAL COUNSEL&rsquo;S SELF-SABOTAGE:</strong> &#8220;Mueller&#8217;s the guy who sabotaged his own investigation. First, by refusing to recuse himself in the face of mandatory disqualifying conflicts of interest. And then, [by] assembling a team of partisans.&#8221; <em>Fox News legal analyst and &ldquo;The Russia Hoax&rdquo; author Gregg Jarrett, on &ldquo;<a href="http://www.foxnews.com/shows/outnumbered.html">Outnumbered</a>,&rdquo; sounding off on Mueller&rsquo;s investigation of President Trump.</em> <strong><a href="http://insider.foxnews.com/2018/08/29/gregg-jarrett-special-counsel-robert-mueller-sabotaged-trump-russia-investigation">WATCH</a></strong></p>
<p><strong>&nbsp;</strong></p>
<p><strong>TRENDING</strong></p>
<p>North Carolina UPS driver&#8217;s 3-word failed <a href="http://www.foxnews.com/science/2018/08/29/north-carolina-ups-drivers-3-word-failed-delivery-note-becomes-viral-hit.html">delivery note becomes viral hit</a>.</p>
<p>Tesla Model S <a href="http://www.foxnews.com/auto/2018/08/29/tesla-model-s-goes-airborne-on-video-driver-charged.html">goes airborne on video</a>, driver charged.</p>
<p><a href="http://www.foxnews.com/food-drink/2018/08/29/last-remaining-blockbuster-gets-its-own-beer-with-light-body-smooth-finish-and-hints-nostalgia.html">Last remaining Blockbuster gets its own beer</a>: &#8216;With a light body, smooth finish and hints of nostalgia.&#8217;</p>
<p><strong>THE SWAMP</strong></p>
<p>Cruz, O&#8217;Rourke in talks for debates as <a href="http://www.foxnews.com/politics/2018/08/30/cruz-orourke-in-talks-for-debates-as-texas-gop-taunts-democrat.html">Texas GOP taunts Democrat</a></p>
<p><a href="http://www.foxnews.com/politics/2018/08/29/florida-dem-candidate-gillum-fires-back-at-desantis-over-monkey-this-up-remark.html">Florida Dem candidate Gillum fires back</a> at DeSantis over &lsquo;monkey this up&rsquo; remark.</p>
<p>&#8216;It can be done&#8217;: Newsom touts plan to <a href="http://insider.foxnews.com/2018/08/29/gavin-newsom-wants-free-health-care-illegal-immigrants-if-elected-governor-tomi-lahren">give universal health care to illegal immigrants in California</a>.</p>
<p><a href="http://www.foxnews.com/politics/2018/08/29/andrew-cuomo-cynthia-nixon-accuse-each-other-lying-corruption-in-heated-primary-debate.html">Andrew Cuomo, Cynthia Nixon accuse each other of lying</a>, corruption in heated primary debate.</p>
<p><strong>ACROSS THE NATION</strong></p>
<p><a href="http://www.foxnews.com/us/2018/08/29/buccaneers-mike-evans-madden-gamer-to-compete-in-fundraiser-after-jacksonville-shooting.html">Buccaneers&#8217; Mike Evans</a>, &#8216;Madden&#8217; gamer to compete in fundraiser after Jacksonville shooting</p>
<p>California Senate votes <a href="http://www.foxnews.com/politics/2018/08/29/california-senate-votes-to-raise-age-for-buying-long-guns-to-21.html">to raise age for buying long guns to 21</a>.</p>
<p><a href="http://www.foxnews.com/us/2018/08/29/man-arrested-in-ex-playboy-models-strangulation-death-in-pennsylvania-home.html">Man arrested in ex-Playboy model&#8217;s strangulation death</a> in Pennsylvania home.</p>
<p><strong>MINDING YOUR BUSINESS</strong></p>
<p><a href="https://www.foxbusiness.com/technology/google-disputes-trumps-claim-it-failed-to-promote-state-of-the-union-address">Google disputes Trump&#8217;s claim</a> it failed to promote State of the Union address</p>
<p>Bernie Sanders, Amazon clash over his <a href="https://www.foxbusiness.com/politics/amazon-slams-bernie-sanders-over-inaccurate-accusations-against-company">&#8216;inaccurate&#8217; accusations about &#8216;low&#8217; employee pay</a></p>
<p>Dick&#8217;s Sporting Goods: <a href="https://www.foxbusiness.com/retail/dicks-sporting-goods-gun-policy-change-under-armour-to-blame-for-weak-results">Gun policy change, Under Armour to blame for weak results</a></p>
<p><a href="https://www.foxbusiness.com/features/nfls-aaron-rodgers-to-sign-record-contract-with-100m-guaranteed-report">NFL&#8217;s Aaron Rodgers to sign</a> record contract with $100M guaranteed: report</p>
<p>Ex-Tesla employee alleges company <a href="https://www.foxbusiness.com/markets/ex-tesla-employee-alleges-company-turned-blind-eye-to-drug-trafficking-in-sec-tip">turned blind eye to drug trafficking in SEC tip</a></p>
<p><strong>FOX NEWS OPINION</strong></p>
<p><a href="http://www.foxnews.com/opinion/2018/08/30/judge-andrew-napolitano-john-mccain-and-me.html">Judge Andrew Napolitano</a>: John McCain and me</p>
<p>Christian Whiton: California craziness &#8211; Congress may have to stop state from <a href="http://www.foxnews.com/opinion/2018/08/29/california-craziness-congress-may-have-to-stop-state-from-giving-free-health-care-to-illegal-immigrants.html">giving &#8216;free&#8217; health care to illegal immigrants</a></p>
<p>Doug Schoen: <a href="http://www.foxnews.com/opinion/2018/08/29/florida-governor-s-election-will-be-trumps-first-test-2020-white-house-race.html">Florida governor&rsquo;s election will be Trump&#8217;s first test</a> of the 2020 White House race</p>
<p><strong>HOLLYWOOD SQUARED</strong></p>
<p>Rain Dove: Asia Argento called me &#8216;a monster&#8217; <a href="http://www.foxnews.com/entertainment/2018/08/29/rain-dove-asia-argento-called-me-monster-for-turning-over-texts-to-police.html">for turning over texts to police</a>.</p>
<p><a href="http://www.foxnews.com/entertainment/2018/08/29/prince-harry-busted-by-halle-berry-after-throwback-photo-reveals-cutout-her-hanging-in-teen-dorm-room.html">Prince Harry busted by Halle Berry</a> after throwback photo reveals cutout of her hanging in teen dorm room.</p>
<p>Kanye West: &#8216;I&#8217;m sorry&#8217; for <a href="http://www.foxnews.com/entertainment/2018/08/29/kanye-west-im-sorry-for-saying-slavery-sounds-like-choice.html">saying slavery &#8216;sounds like a choice.&#8217;</a></p>
<p><strong>DID YOU HEAR ABOUT THIS?</strong></p>
<p><a href="http://www.foxnews.com/science/2018/08/30/black-bear-hit-by-arrow-mauls-hunter-before-dying-reports-say.html">Black bear hit by arrow mauls hunter</a> before dying, reports say.</p>
<p>Man loses left arm after <a href="http://www.foxnews.com/health/2018/08/29/man-loses-left-arm-after-contracting-flesh-eating-bacteria-infection-from-sushi.html">contracting flesh-eating bacteria infection from sushi</a>.</p>
<p><a href="http://www.foxnews.com/sports/2018/08/29/browns-release-mychal-kendricks-after-insider-trading-charges.html">Browns release Mychal Kendricks</a> after insider trading charges.</p>
<p><strong>STAY TUNED</strong></p>
<p><strong>On Facebook:</strong></p>
<p>Check out&nbsp;<strong><a href="http://insider.foxnews.com/2018/07/13/fox-news-update-facebook-watch-launches-monday-shepard-smith-carley-shimkus-abby-huntsman">&#8216;FOX News Update,&#8217; our new Facebook-exclusive news program</a></strong>!</p>
<p><strong>On Fox News:&nbsp;</strong></p>
<p><strong><a href="http://www.foxnews.com/on-air/fox-and-friends/index.html">Fox &amp; Friends</a></strong>, 6 a.m. ET: Ari Fleischer, former White House press secretary; former acting ICE director Tom Homan; &ldquo;Michelle Malkin Investigates&rdquo; host Michelle Malkin; Todd Piro on the &ldquo;Fox &amp; Friends All-American Road Trip&rdquo;; the next installment of &#8220;Cooking with Friends&#8221; features Fox News contributor Sara Carter and her 6-year-old daughter preparing Cuban tacos.</p>
<p><strong>On Fox Business:</strong></p>
<p><strong><a href="http://www.foxbusiness.com/shows/mornings-with-maria.html">Mornings with Maria</a></strong>, 6 a.m. ET: Newt Gingrich; Sen. Pat Toomey, R-PA.</p>
<p><strong>Varney &amp; Co.</strong>, 9 a.m. ET:&nbsp;Joe Imperatrice, president, founder of Blue Lives Matter NYC; Florida Attorney General Pam Bondi; Michael Beckerman, Internet Association president, CEO.</p>
<p><strong><a href="https://www.foxbusiness.com/shows/cavuto-coast-to-coast">Cavuto: Coast to Coast</a></strong>, Noon ET:&nbsp;Daniel Twining, former Senate Foreign Policy Adviser from 2001-2004, President IRI, and friend to John McCain; Genesco Sports Enterprises CEO John Tatum.</p>
<p><strong>On Fox News Radio:</strong></p>
<p><strong><a href="https://radio.foxnews.com/podcast/fox-news-rundown/">The Fox News Rundown podcast</a>:&nbsp;</strong>Florida and Arizona, two states that will be battlegrounds for control of Congress this fall, held primaries this week. FOX&#8217;s Jessica Rosenthal and Eben Brown discuss the outcomes and what it means for the midterms.</p>
<p>Talks with North Korea could be falling apart as Kim Jong-un doesn&#8217;t seem to be taking the necessary steps to denuclearize his country. Daily Beast columnist Gordon Chang discusses the United States&#8217; current relations with North Korea.</p>
<p>Plus, commentary by FOX&#8217;s Juan Williams, cohost of &#8216;The Five&#8217;.</p>
<p><strong>Want the Fox News Rundown sent straight to your mobile device? Subscribe through&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__itunes.apple.com_us_podcast_the-2Dfox-2Dnews-2Drundown_id1303660358-3Fmt-3D2&amp;d=DwMF-g&amp;c=cnx1hdOQtepEQkpermZGwQ&amp;r=sOy3GiGCiSnrAKtC32tpH6otqiPDChmXzyRcG1XFU6U&amp;m=zMovFtK9xJtH7sP_1jCrglEbEF2XS8IIBIC43hlCX2w&amp;s=0vBEbWzaxt12XuC3STFg6OnpnlvtPDJrwLpPIhwPYFc&amp;e=" target="_blank">Apple Podcasts</a>,&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__play.google.com_music_listen-23_ps_Iz6vsvquierllfupyelp3u73clu&amp;d=DwMF-g&amp;c=cnx1hdOQtepEQkpermZGwQ&amp;r=sOy3GiGCiSnrAKtC32tpH6otqiPDChmXzyRcG1XFU6U&amp;m=zMovFtK9xJtH7sP_1jCrglEbEF2XS8IIBIC43hlCX2w&amp;s=05OUcxybGj5NVm0ZanaIiF-sgM9OYGXjEmHhgc_I02s&amp;e=" target="_blank">Google Play</a>, and&nbsp;<a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.stitcher.com_podcast_fox-2Dnews_the-2Dfox-2Dnews-2Drundown-3Frefid-3Dstpr&amp;d=DwMF-g&amp;c=cnx1hdOQtepEQkpermZGwQ&amp;r=sOy3GiGCiSnrAKtC32tpH6otqiPDChmXzyRcG1XFU6U&amp;m=zMovFtK9xJtH7sP_1jCrglEbEF2XS8IIBIC43hlCX2w&amp;s=DX8N9tPid-GBBoI1VTUeVZB5VkJiOUpwSQA959AMkuI&amp;e=" target="_blank">Stitcher</a>.</strong></p>
<p><strong><a href="https://radio.foxnews.com/fox-news-talk/brian-kilmeade/">The Brian Kilmeade Show</a></strong>, 9 a.m. ET:&nbsp;Tom Homan, former acting ICE director, on the latest possibility of universal healthcare for illegal immigrants. Chris Wallace on the latest developments in North Korea, the legacy of Sen. John McCain and the midterm elections. Additional special guests include: Dana Perino, Adam Housley and David Avella, chairman of Republican Political Action Committee GOPAC.</p>
<p><strong>#OnThisDay</strong></p>
<p><strong>1997:</strong> Americans receive word of the car crash in Paris that claimed the lives of Princess Diana, her boyfriend, Dodi Fayed, and their driver, Henri Paul. (Because of the time difference, it was Aug. 31 where the crash occurred.)</p>
<p><strong>1967:</strong> The Senate confirms the appointment of Thurgood Marshall as the first black justice on the U.S. Supreme Court.</p>
<p><strong>1963:</strong> The &#8220;Hot Line&#8221; communications link between Washington and Moscow goes into operation.</p>
<p><em>Fox News First is compiled by Fox News&#8217; Bryan Robinson. Thank you for joining us! Enjoy your&nbsp;day and weekend!&nbsp;We&#8217;ll see you in your inbox first thing Friday&nbsp;morning.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2F590kid.com%2Ffox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain%2F&t=FOX+NEWS+FIRST%3A+Trump+suspends+US-South+Korea+war+games%3B+Public+pays+final+respects+to+McCain', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=FOX+NEWS+FIRST%3A+Trump+suspends+US-South+Korea+war+games%3B+Public+pays+final+respects+to+McCain:&url=http%3A%2F%2F590kid.com%2Ffox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2F590kid.com%2Ffox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain%2F&media=http://590kid.com/wp-content/uploads/2018/08/1535619828676.jpg&description=FOX+NEWS+FIRST%3A+Trump+suspends+US-South+Korea+war+games%3B+Public+pays+final+respects+to+McCain', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2F590kid.com%2Ffox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=FOX%20NEWS%20FIRST%3A%20Trump%20suspends%20US-South%20Korea%20war%20games%3B%20Public%20pays%20final%20respects%20to%20McCain&amp;body=http%3A%2F%2F590kid.com%2Ffox-news-first-trump-suspends-us-south-korea-war-games-public-pays-final-respects-to-mccain%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://590kid.com/rights-group-sees-blocked-aid-to-myanmar-kachin-as-war-crime/" rel="prev"><img width="80" height="60" src="http://590kid.com/wp-content/uploads/2018/08/og-fox-news-96-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2018/08/og-fox-news-96-80x60.png 80w, http://590kid.com/wp-content/uploads/2018/08/og-fox-news-96-678x509.png 678w, http://590kid.com/wp-content/uploads/2018/08/og-fox-news-96-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Rights group sees blocked aid to Myanmar Kachin as war crime</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://590kid.com/brown-u-pulls-gender-dysphoria-study-worried-that-findings-might-invalidate-the-perspectives-of-transgender-community/" rel="next"><img width="80" height="60" src="http://590kid.com/wp-content/uploads/2018/08/1535617749241-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2018/08/1535617749241-80x60.jpg 80w, http://590kid.com/wp-content/uploads/2018/08/1535617749241-678x509.jpg 678w, http://590kid.com/wp-content/uploads/2018/08/1535617749241-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Brown U. pulls &#039;gender dysphoria&#039; study, worried that findings might &#039;invalidate the perspectives&#039; of transgender community</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.stanthonymotors.com/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2017/09/button_kidtext_stanthony2.png"></a><a href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_listen16.png"> </a><a href="https://play.google.com/store/apps/details?id=com.kidam.player" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_android16.png"></a><a href="https://itunes.apple.com/us/app/kid-newsradio/id1216254572?mt=8" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_apple16.png"></a><a href="http://590kid.com/podcast-list/"><img src="http://590kid.com/wp-content/uploads/2012/09/nlspodcast.jpg"></a><a href="https://www.facebook.com/groups/518902444957004/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2015/12/IHH_button.png"></a></center></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_TopRight_300x250 -->
<div id="div-gpt-ad-1513099021532-3" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-3'); });
	</script></div></center></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_RoadReportSponsor -->
<div id="div-gpt-ad-1513099021532-2" style="height: 100px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-2'); });
	</script></div></center></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://hb.511.idaho.gov/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/01/road_id.png"></a><br><a href="https://map.wyoroad.info/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/01/road_wy.png"></a><a href="http://www.udot.utah.gov/main/f?p=100:pg:0:::1:T,V:1673" target="_blank"><img src="http://590kid.com/wp-content/uploads/2014/11/road_ut.png"></a></center></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.idahofallsmagazine.com/pages/subscribe" target="_blank"><img src="http://590kid.com/wp-content/uploads/2014/01/ifmag_button2013.jpg"></a></center></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_BottomRight_300x250 -->
<div id="div-gpt-ad-1513099021532-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-0'); });
	</script></div></center></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Stations</span></h6><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56851"><a href="http://590kid.com">KID Newsradio</a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="http://rivercountryfm.com">96.1 &#038; 102.1 River Country</a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56853"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-56854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56854"><a href="http://949therock.com">94.9 &#038; 104.5 The Rock</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Links</span></h6><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-56856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56856"><a href="http://foxnews.com">FOX News</a></li>
<li id="menu-item-56857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56857"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-56858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56858"><a href="http://msnbc.com">MSNBC</a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56859"><a href="http://theblaze.com">The Blaze</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-30" class="mh-footer-widget widget_text">			<div class="textwidget"><br><br><br><a href="http://richbroadcasting.com" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://richbroadcasting.com">Rich Broadcasting © 2017</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.richbroadcasting.com/press/EEO_REPORT.pdf">EEO</a></li>
<li id="menu-item-329501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329501"><a href="http://richbroadcasting.com/site/wp-content/uploads/2017/04/Outreach-Authorization-Form.pdf">Outreach Application</a></li>
<li id="menu-item-108797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108797"><a href="http://star98radio.com/wp-content/uploads/2015/11/Rich-Broadcasting-General-Contest-Rules.pdf">Contest Rules</a></li>
<li id="menu-item-332668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332668"><a href="http://590kid.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-468627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468627"><a href="https://publicfiles.fcc.gov/am-profile/kid">Public File KID-AM</a></li>
<li id="menu-item-468628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468628"><a href="https://publicfiles.fcc.gov/fm-profile/kidj">KIDJ-FM</a></li>
<li id="menu-item-468629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468629"><a href="https://publicfiles.fcc.gov/fm-profile/kidg">KIDG-FM</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23103335-4', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"43c970297c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/590kid.com\/wp-admin\/admin-ajax.php","countdownNonce":"a9cca896e1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.4.17'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>