<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://590kid.com/xmlrpc.php" />
<title>FBI exonerated Clinton before getting key evidence, report says</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Top FBI agents who were part of just a small circle at the bureau&rsquo;s headquarters investigating Hillary Clinton&rsquo;s private email server were prep"/>
<link rel="canonical" href="http://590kid.com/fbi-exonerated-clinton-before-getting-key-evidence-report-says/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/590kid.com\/","name":"KID Newsradio","potentialAction":{"@type":"SearchAction","target":"http:\/\/590kid.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Feed" href="http://590kid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; Comments Feed" href="http://590kid.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://590kid.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KID Newsradio &raquo; FBI exonerated Clinton before getting key evidence, report says Comments Feed" href="http://590kid.com/fbi-exonerated-clinton-before-getting-key-evidence-report-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/590kid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://590kid.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://590kid.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.67'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<link rel='https://api.w.org/' href='http://590kid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://590kid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://590kid.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://590kid.com/?p=404756' />
<link rel="alternate" type="application/json+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Ffbi-exonerated-clinton-before-getting-key-evidence-report-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Ffbi-exonerated-clinton-before-getting-key-evidence-report-says%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1513099021532-1').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_RoadReportSponsor', [300, 100], 'div-gpt-ad-1513099021532-2').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-3').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_BottomRight', [300, 250], 'div-gpt-ad-1513099021532-4').addService(googletag.pubads());
    googletag.defineSlot('/14214493/eclipse_leaderboard', [728, 90], 'div-gpt-ad-1513099021532-5').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_TopRight', [300, 250], 'div-gpt-ad-1513099021532-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- ADD TO HEADER - END -->
<script type='text/javascript'>
var tminusnow = '{"now":"1\/3\/2018 12:03:20"}';
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://590kid.com"><link rel="https://theeventscalendar.com/" href="http://590kid.com/wp-json/tribe/events/v1/" /><style type="text/css">.mh-site-logo { padding: 0; }
.mh-slider-caption { display: none; }
.mh-slider-content { display: none; }</style>
<style type="text/css">
.mh-header { background: #c6c6c8; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fdfdfd; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fdfdfd; }
.mh-widget-layout4 .mh-widget-title { background: #c02331; background: rgba(192, 35, 49, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c02331; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c02331; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c02331; }
.entry-content a { color: #c1c1c1; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c02331; }
</style>
<!--[if lt IE 9]>
<script src="http://590kid.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Feed to Post 3.7.4" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://590kid.com/wp-content/uploads/2017/08/kid_bg.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-32x32.png" sizes="32x32" />
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-180x180.png" />
<meta name="msapplication-TileImage" content="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-404756 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://facebook.com/kidnewsradio"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://twitter.com/590kid"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-2558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2558"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-128420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128420"><a href="https://www.youtube.com/channel/UCYfLTtj7KeqMqO4DJWfEZMg"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://590kid.com/" title="KID Newsradio" rel="home">
<img class="mh-header-image" src="http://590kid.com/wp-content/uploads/2017/09/cropped-header_17temp2.png" height="240" width="1300" alt="KID Newsradio" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="text-51" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><center><!-- /14214493/KID-AM_Leaderboard_728x90 --></p>
<div id='div-gpt-ad-1513099021532-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-1'); });
</script>
</div>
<p></center></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-56848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56848"><a href="http://590kid.com/">Home</a></li>
<li id="menu-item-6133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6133"><a href="http://590kid.com/show-schedule/">Show Schedule</a></li>
<li id="menu-item-115045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115045"><a href="http://590kid.com/category/regional-news/">Regional News</a></li>
<li id="menu-item-115046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115046"><a href="http://590kid.com/category/national/">National News</a></li>
<li id="menu-item-115047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115047"><a href="http://590kid.com/category/world/">World News</a></li>
<li id="menu-item-115048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115048"><a href="http://590kid.com/category/politics/">Politics</a></li>
<li id="menu-item-56883" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-56883"><a href="http://590kid.com/events/category/local-events-2/">Local Events</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12"><a href="/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="http://590kid.com/station-information/">Station Information</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://590kid.com/feedback/">Feedback</a></li>
	<li id="menu-item-227007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227007"><a href="http://richbroadcasting.com/site/category/jobs/">Jobs</a></li>
	<li id="menu-item-227008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227008"><a href="http://richbroadcasting.com/site/advertise-with-rich-broadcasting/">Advertise</a></li>
	<li id="menu-item-227006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227006"><a href="http://richbroadcasting.com/site/category/internships/">Internships</a></li>
	<li id="menu-item-59157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59157"><a href="/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-59158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59158"><a href="https://www.facebook.com/kidnewsradio">Facebook</a></li>
		<li id="menu-item-59159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59159"><a href="http://twitter.com/590kid">Twitter</a></li>
		<li id="menu-item-59160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59160"><a href="https://plus.google.com/u/0/b/114778043149056511929/114778043149056511929/posts">Google+</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/trump-slams-bannon-after-criticism-says-ex-chief-strategist-039lost-his-mind039/" title="Trump slams Bannon after criticism, says ex-chief strategist &#039;lost his mind&#039;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump slams Bannon after criticism, says ex-chief strategist &amp;#039;lost his mind&amp;#039;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/judges-deny-democrats039-request-to-undo-recount-decision/" title="Judges deny Democrats&#039; request to undo recount decision">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Judges deny Democrats&amp;#039; request to undo recount decision						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/ukraine-pledges-to-use-us-supplied-weapons-only-in-defense/" title="Ukraine pledges to use US-supplied weapons only in defense">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ukraine pledges to use US-supplied weapons only in defense						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/florida-mother-shot-at-gas-station-pleads-039don039t-let-me-die039/" title="Florida mother shot at gas station pleads &#039;Don&#039;t let me die&#039;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Florida mother shot at gas station pleads &amp;#039;Don&amp;#039;t let me die&amp;#039;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/fbi-exonerated-clinton-before-getting-key-evidence-report-says/" title="FBI exonerated Clinton before getting key evidence, report says">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							FBI exonerated Clinton before getting key evidence, report says						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/kosovo-court-finds-opposition-mps-guilty-of-using-tear-gas/" title="Kosovo court finds opposition MPs guilty of using tear gas">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Kosovo court finds opposition MPs guilty of using tear gas						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																World News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/039bomb-cyclone039-to-slam-east-coast-as-winter-storm-with-blizzard-conditions/" title="&#039;Bomb cyclone&#039; to slam East Coast as winter storm with blizzard conditions">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&amp;#039;Bomb cyclone&amp;#039; to slam East Coast as winter storm with blizzard conditions						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/woman-who-set-up-gofundme-for-slain-co-worker039s-daughter-keeps-cash-police-say/" title="Woman who set up GoFundMe for slain co-worker&#039;s daughter keeps cash, police say">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Woman who set up GoFundMe for slain co-worker&amp;#039;s daughter keeps cash, police say						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/people-in-oregon-lose-it-over-new-gas-pumping-law/" title="People in Oregon lose it over new gas pumping law">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							People in Oregon lose it over new gas pumping law						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Regional News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://590kid.com/apnewsbreak-fishermen039s-human-trafficking-lawsuit-settled/" title="APNewsBreak: Fishermen&#039;s human trafficking lawsuit settled">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 3, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							APNewsBreak: Fishermen&amp;#039;s human trafficking lawsuit settled						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://590kid.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com/category/politics/" itemprop="url"><span itemprop="title">Politics</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>FBI exonerated Clinton before getting key evidence, report says</nav>
<article id="post-404756" class="post-404756 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="entry-header clearfix"><h1 class="entry-title">FBI exonerated Clinton before getting key evidence, report says</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://590kid.com/2018/01/">January 3, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://590kid.com/author/kidnews/">KID News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://590kid.com/category/politics/" rel="category tag">Politics</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p class="speakable">Top FBI agents who were part of just a small circle at the bureau&rsquo;s headquarters investigating Hillary Clinton&rsquo;s private email server were preparing to exonerate the Democratic presidential candidate long before they finished gathering critical evidence and witness accounts, a new report reveals.</p>
<div class="mh-content-ad"><iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KIDAM&autoRefresh=false&requestAssetType=M"></iframe></div>
<p class="speakable">The proof, according to a published report by <a href="http://thehill.com/homenews/administration/367141-congressional-investigators-find-irregularities-in-fbis-handling-of" target="_blank">The Hill</a> Wednesday, provided damning evidence showing that Clinton&rsquo;s handling of her emails was potentially criminal conduct.</p>
<p>The report suggested that congressional investigators had written evidence showing that the FBI believed that Clinton and her top aides broke some laws by transmitting classified information through her insecure private email server.</p>
<p>When asked for comment, an FBI source directed Fox News to former FBI Director James Comey&rsquo;s July 5, 2016 statement, in which he seemed to acknowledge possible criminality but said it wasn&rsquo;t enough to charge the then-presidential candidate.</p>
<p>&ldquo;Although there is evidence of potential violation of the statutes regarding the handling of classified information, our judgment is that no reasonable prosecutor would bring such a case,&rdquo; Comey said in the statement. &ldquo;Prosecutors necessarily weigh a number of factors before bringing the charges. There are obvious considerations, like the strength of the evidence, especially regarding intent.&rdquo;</p>
<p>The wording implied Comey&rsquo;s decision not to recommend criminal prosecution was based on the former secretary of state&rsquo;s &ldquo;intent&rdquo; and not on the violation of the &ldquo;statutes&rdquo; covering handling of classified information. That raised eyebrows in legal circles at the time, as the relevant criminal statute specifically does not require that prosecutors establish intent, merely recklessness in the handling of classified information.</p>
<p>&ldquo;They concluded that she had no criminal intent, no intent to commit espionage,&rdquo; retired Assistant Director of the FBI&rsquo;s Criminal Investigative Division Ronald Hosko told Fox News. &ldquo;I don&rsquo;t make much off of the language &ndash;two words crack the statute, two of the others are identical twins.&rdquo;</p>
<p>Hosko added: &ldquo;She was grossly negligent, totally reckless, ignorant of what was expected of a senior level government employee &hellip; to me, it all seems to match the language of the statute, which is part of the discussion and debate.&rdquo;</p>
<p>As previously reported, Comey drafted an exoneration statement months prior to conducting interviews with key witnesses, including Clinton herself. Hosko acknowledged that such a &ldquo;living&rdquo; document could be drafted early in the process and later altered.</p>
<p>&ldquo;The Clinton investigation was, in some respects, extraordinary,&rdquo; he said. &ldquo;The director decided to draft a document that I would assume was a living document, which is common in the organization, but for us it was a factual document, not meant to absolve someone.&rdquo;</p>
<p>Hosko added: &ldquo;I think what&rsquo;s dramatically different here, from my experience, was that there were conclusions in it. And those conclusions appeared to have prematurely absolved her in some way.&rdquo;</p>
<p>The Hill also reported that the FBI considered the investigation into Clinton&rsquo;s server &ldquo;special,&rdquo; meaning it was handled, in full, at the FBI&rsquo;s headquarters in Washington D.C, as opposed to the FBI&rsquo;s New York field office in an effort to minimize the &ldquo;chain of command&rdquo; and reduce the number of eyes on sensitive information in the case.</p>
<p>Based on typical procedure, the field office in the location of where the alleged wrongdoing occurred was where the investigation would take place, with investigators then recommending charges to the bureau&rsquo;s headquarters. But Clinton&rsquo;s was &ldquo;special,&rdquo; according to the report.</p>
<p>&ldquo;When you have a particularly sensitive investigation, there may be decisions made to staff a particular case as special because of its scope, because of its sensitivity, because of the nature of the case outside the normal process,&rdquo; Hosko explained to Fox News. &ldquo;Is it unusual? It is unusual.&rdquo;</p>
<p>Hosko said that because the Clinton case was so &ldquo;sensitive,&rdquo; keeping the investigation at the FBI headquarters would &ldquo;limit leaks&rdquo; and &ldquo;limit eyes&rdquo; on the probe.</p>
<p>&ldquo;With politically charged cases, it is prudent to do that,&rdquo; Hosko said. &ldquo;The public wants to know [information about the case] and there is a tremendous demand. The effort ought to be in maintaining the integrity of the investigation and keeping it zipped up.&rdquo;</p>
<p>According to Hosko, who worked under former FBI Director Robert Mueller, who is now special counsel, said that after 9/11, the FBI&rsquo;s headquarters was considered &ldquo;the brains of the operation&rdquo; and that the field offices were the &ldquo;arms&rdquo; of the headquarters.&nbsp;</p>
<div class="author-bio" readability="5.9347826086957">
<p>Brooke Singman is a Politics Reporter for Fox News. Follow her on Twitter at <a href="https://twitter.com/brookefoxnews" target="_blank">@brookefoxnews</a>.</p>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2F590kid.com%2Ffbi-exonerated-clinton-before-getting-key-evidence-report-says%2F&t=FBI+exonerated+Clinton+before+getting+key+evidence%2C+report+says', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=FBI+exonerated+Clinton+before+getting+key+evidence%2C+report+says:&url=http%3A%2F%2F590kid.com%2Ffbi-exonerated-clinton-before-getting-key-evidence-report-says%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2F590kid.com%2Ffbi-exonerated-clinton-before-getting-key-evidence-report-says%2F&media=http://590kid.com/wp-content/uploads/2018/01/fox-news-logo-54.png&description=FBI+exonerated+Clinton+before+getting+key+evidence%2C+report+says', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2F590kid.com%2Ffbi-exonerated-clinton-before-getting-key-evidence-report-says%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=FBI%20exonerated%20Clinton%20before%20getting%20key%20evidence%2C%20report%20says&amp;body=http%3A%2F%2F590kid.com%2Ffbi-exonerated-clinton-before-getting-key-evidence-report-says%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://590kid.com/kosovo-court-finds-opposition-mps-guilty-of-using-tear-gas/" rel="prev"><img width="80" height="60" src="http://590kid.com/wp-content/uploads/2018/01/og-fn-foxnews-132-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2018/01/og-fn-foxnews-132-80x60.jpg 80w, http://590kid.com/wp-content/uploads/2018/01/og-fn-foxnews-132-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Kosovo court finds opposition MPs guilty of using tear gas</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://590kid.com/florida-mother-shot-at-gas-station-pleads-039don039t-let-me-die039/" rel="next"><img width="80" height="60" src="http://590kid.com/wp-content/uploads/2018/01/og-fn-foxnews-134-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2018/01/og-fn-foxnews-134-80x60.jpg 80w, http://590kid.com/wp-content/uploads/2018/01/og-fn-foxnews-134-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Florida mother shot at gas station pleads &amp;#039;Don&amp;#039;t let me die&amp;#039;</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.stanthonymotors.com/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2017/09/button_kidtext_stanthony2.png"></a><p><script>function openPlayer(s){window.open("http://radio.securenetsystems.net/v5/"+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script></p><p><img src="http://star98radio.com/wp-content/uploads/2016/01/button_listen16.png" width="300" height="116" border="0" style="cursor:pointer;" onclick="openPlayer('KIDAM');"></p><a href="https://play.google.com/store/apps/details?id=com.kidam.player" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_android16.png"></a><a href="https://itunes.apple.com/us/app/kid-newsradio/id1216254572?mt=8" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_apple16.png"></a><a href="http://590kid.com/feed/neallarson" target="_blank"><img src="http://590kid.com/wp-content/uploads/2012/09/nlspodcast.jpg"></a><a href="https://www.facebook.com/groups/518902444957004/" target="_blank"><img src="http://590kid.com/wp-content/uploads/2015/12/IHH_button.png"></a></center></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_TopRight_300x250 -->
<div id="div-gpt-ad-1513099021532-3" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-3'); });
	</script></div></center></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_RoadReportSponsor -->
<div id="div-gpt-ad-1513099021532-2" style="height: 100px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-2'); });
	</script></div></center></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://hb.511.idaho.gov/main.jsf" target="_blank" rel="noopener"><img src="http://590kid.com/wp-content/uploads/2012/01/road_id.png" /></a><a href="http://map.wyoroad.info/hi.html" target="_blank" rel="noopener"><img src="http://590kid.com/wp-content/uploads/2012/01/road_wy.png" /></a><a href="http://www.udot.utah.gov/main/f?p=100:pg:0:::1:T,V:1673" target="_blank" rel="noopener"><img src="http://590kid.com/wp-content/uploads/2014/11/road_ut.png" /></a></center></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.idahofallsmagazine.com/pages/subscribe" target="_blank"><img src="http://590kid.com/wp-content/uploads/2014/01/ifmag_button2013.jpg"></a></center></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_BottomRight_300x250 -->
<div id="div-gpt-ad-1513099021532-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-0'); });
	</script></div></center></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Stations</span></h6><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56851"><a href="http://590kid.com">KID Newsradio</a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="http://rivercountryfm.com">96.1 &#038; 102.1 River Country</a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56853"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-56854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56854"><a href="http://949therock.com">94.9 &#038; 104.5 The Rock</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Links</span></h6><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-56856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56856"><a href="http://foxnews.com">FOX News</a></li>
<li id="menu-item-56857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56857"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-56858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56858"><a href="http://msnbc.com">MSNBC</a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56859"><a href="http://theblaze.com">The Blaze</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-30" class="mh-footer-widget widget_text">			<div class="textwidget"><br><br><br><a href="http://richbroadcasting.com" target="_blank"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-56849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56849"><a href="http://richbroadcasting.com">Rich Broadcasting © 2017</a></li>
<li id="menu-item-56850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56850"><a href="http://www.richbroadcasting.com/press/EEO_REPORT.pdf">EEO</a></li>
<li id="menu-item-329501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329501"><a href="http://richbroadcasting.com/site/wp-content/uploads/2017/04/Outreach-Authorization-Form.pdf">Outreach Application</a></li>
<li id="menu-item-108797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108797"><a href="http://star98radio.com/wp-content/uploads/2015/11/Rich-Broadcasting-General-Contest-Rules.pdf">Contest Rules</a></li>
<li id="menu-item-332668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332668"><a href="http://590kid.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23103335-4', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/590kid.com\/wp-admin\/admin-ajax.php","countdownNonce":"3b9576c3e6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.12'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>