<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://590kid.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Detroit police release video of man firing at police before officers fatally shoot him</title>
	<meta name="description" content="Newly released body and dash-camera footage by Detroit police in a deadly officer-involved shooting&nbsp;shows the suspect fired at police first before" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://590kid.com/detroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://590kid.com/#website","url":"http://590kid.com/","name":"KID Newsradio","description":"","potentialAction":[{"@type":"SearchAction","target":"http://590kid.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://590kid.com/detroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him/#primaryimage","inLanguage":"en-US","url":"http://590kid.com/wp-content/uploads/2020/07/AP20193056262869.jpg","width":640,"height":320},{"@type":"WebPage","@id":"http://590kid.com/detroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him/#webpage","url":"http://590kid.com/detroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him/","name":"Detroit police release video of man firing at police before officers fatally shoot him","isPartOf":{"@id":"http://590kid.com/#website"},"primaryImageOfPage":{"@id":"http://590kid.com/detroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him/#primaryimage"},"datePublished":"2020-07-11T13:35:30+00:00","dateModified":"2020-07-11T13:47:01+00:00","author":{"@id":"http://590kid.com/#/schema/person/cc45547d50c80ec252b38d2a44186751"},"description":"Newly released body and dash-camera footage by Detroit police in a deadly officer-involved shooting&nbsp;shows the suspect fired at police first before","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://590kid.com/detroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him/"]}]},{"@type":["Person"],"@id":"http://590kid.com/#/schema/person/cc45547d50c80ec252b38d2a44186751","name":"KID News","image":{"@type":"ImageObject","@id":"http://590kid.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c1438bdb0cad8365977ab18e3e548cef?s=96&d=mm&r=g","caption":"KID News"},"sameAs":["590kid","https://twitter.com/5901240"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://590kid.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/590kid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://590kid.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://590kid.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://590kid.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.53' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.53' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://590kid.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://590kid.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.53'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/590kid.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.53'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<link rel='https://api.w.org/' href='http://590kid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://590kid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://590kid.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://590kid.com/?p=912321' />
<link rel="alternate" type="application/json+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fdetroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fdetroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1513099021532-1').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_RoadReportSponsor', [300, 100], 'div-gpt-ad-1513099021532-2').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-3').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_BottomRight', [300, 250], 'div-gpt-ad-1513099021532-4').addService(googletag.pubads());
    googletag.defineSlot('/14214493/eclipse_leaderboard', [728, 90], 'div-gpt-ad-1513099021532-5').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_TopRight', [300, 250], 'div-gpt-ad-1513099021532-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- ADD TO HEADER - END -->
<script type='text/javascript'>
var tminusnow = '{"now":"7\/11\/2020 08:11:52"}';
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://590kid.com"><link rel="https://theeventscalendar.com/" href="http://590kid.com/wp-json/tribe/events/v1/" /><style type="text/css">.mh-site-logo { padding: 0; }
.mh-slider-caption { display: none; }
.mh-slider-content { display: none; }</style>
<style type="text/css">
.mh-header { background: #c6c6c8; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fdfdfd; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fdfdfd; }
.mh-widget-layout4 .mh-widget-title { background: #c02331; background: rgba(192, 35, 49, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c02331; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c02331; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c02331; }
.entry-content a { color: #c1c1c1; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c02331; }
</style>
<!--[if lt IE 9]>
<script src="http://590kid.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Feed to Post 3.12" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://590kid.com/wp-content/uploads/2017/08/kid_bg.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-32x32.png" sizes="32x32" />
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-180x180.png" />
<meta name="msapplication-TileImage" content="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-912321 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
													</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
													</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://590kid.com/" title="KID Newsradio" rel="home">
<img class="mh-header-image" src="http://590kid.com/wp-content/uploads/2017/09/cropped-header_17temp2.png" height="240" width="1300" alt="KID Newsradio" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="text-51" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><center><!-- /14214493/KID-AM_Leaderboard_728x90 --></p>
<div id='div-gpt-ad-1513099021532-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-1'); });
</script>
</div>
<p></center></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://590kid.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com/category/national/" itemprop="url"><span itemprop="title">National News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Detroit police release video of man firing at police before officers fatally shoot him</nav>
<article id="post-912321" class="post-912321 post type-post status-publish format-standard has-post-thumbnail hentry category-national">
	<header class="entry-header clearfix"><h1 class="entry-title">Detroit police release video of man firing at police before officers fatally shoot him</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://590kid.com/2020/07/">July 11, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://590kid.com/author/kidnews/">KID News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://590kid.com/category/national/" rel="category tag">National News</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p class="speakable">Newly released body and dash-camera footage by <a href="https://www.foxnews.com/category/us/detroit" target="_blank" rel="noopener noreferrer">Detroit</a> police in a deadly officer-involved shooting&nbsp;shows the suspect fired at police first before officers fatally shot him.</p>
<div class="mh-content-ad"><iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KIDAM&autoRefresh=false&requestAssetType=M"></iframe></div>
<p class="speakable">The death of&nbsp;20-year-old Hakeem Littleton on Fourth of July weekend <a href="https://www.foxnews.com/category/us/us-protests" target="_blank" rel="noopener noreferrer">sparked protests throughout the city</a>, but&nbsp;Police Chief James Craig said the video puts rumors that Littleton was unarmed to bed.</p>
<p><strong><a href="https://www.foxnews.com/us/fourth-of-july-weekend-violence-chicago-gun-new-york-city-baltimore-memphis-philadelphia-crime" target="_blank" rel="noopener noreferrer">FOURTH OF JULY WEEKEND MARKED BY VIOLENCE AS GIRL, 7, AMONG DEAD IN CHICAGO, CITIES SEE DEADLY SHOOTINGS</a></strong></p>
<p>Craig said&nbsp;at a news conference Friday that Littleton was no more than 3 feet away from officers when he suddenly pulled a semi-automatic pistol out of his pocket and began shooting at officers as they faced each other.</p>
<div source class="image-ct inline" readability="7.5">
<div class="m"><img src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/07/640/320/AP20193056262869.jpg?ve=1&amp;tl=1" alt="Detroit Police Chief James Craig shows a photograph of the handgun used by a Hakeem Littleton, who shot at police officers at close range while they were arresting his friend in Detroit. Officers returned fire and killed Littleton." /></div>
<div class="caption" readability="10">
<p>Detroit Police Chief James Craig shows a photograph of the handgun used by a Hakeem Littleton, who shot at police officers at close range while they were arresting his friend in Detroit. Officers returned fire and killed Littleton. <span class="copyright">(Detroit News via AP)</span></p>
</div>
</div>
<p>&ldquo;It&rsquo;s simply a miracle he wasn&rsquo;t struck in the head,&rdquo; Craig said about the <a href="https://www.foxnews.com/category/us/crime/police-and-law-enforcement" target="_blank" rel="noopener noreferrer">officer, who was unharmed</a>.</p>
<p>Officers were responding to a shooting at a block party during independence day festivities and arrested a separate man, Darnell Sylvester, who had an outstanding warrant against him for drug distribution.</p>
<p>Police were not investigating Littleton and were not planning on arresting him for anything but Craig said Littleton, who was standing next to Sylvester during the arrest, said &#8220;you are not going to take my man, in other words, take him into custody,&#8221; before he began firing at police.</p>
<div source="Detroit police video" class="image-ct inline" readability="7">
<div class="m"><img src="http://590kid.com/wp-content/uploads/2020/07/Craig-Littleton-.png" alt="Police footage show officers arresting Darnell Sylvester moments before his friend, Hakeem Littleton (in orange shirt) opens fire on officers.&nbsp;" /></div>
<div class="caption" readability="9">
<p>Police footage show officers arresting Darnell Sylvester moments before his friend, Hakeem Littleton (in orange shirt) opens fire on officers.&nbsp; </p>
</div>
</div>
<p>Littleton fired two shots before three officers returned fire with four shots. Littleton continued shooting even as he fell to the ground, firing two more shots that missed police.</p>
<p>&#8220;He was using a .25&nbsp;caliber blue steel automatic pistol. This comes from body cameras as well as an in dash camera from one of our scouts,&#8221; Craig said. &#8220;There were eight shots fired in five seconds. Four&nbsp;fired by three&nbsp;officers, one officer fired two&nbsp;shots, and then four shots fired by the suspect.</p>
<p>&#8220;As Littleton raised the gun in his left hand he was aiming at the head of the officer,&#8221; Craig added.</p>
<p>Detroit Mayor Mike Duggan bolstered the police&#8217;s account of the events and commended the chief for releasing the video swiftly, as protesters called to &#8220;Defund the police&#8221; in the city.</p>
<p>&#8220;The video is clear that the officer was suddenly and unexpectedly fired upon,&#8221; Duggan said on Twitter.</p>
<p>&#8220;Public confidence requires citizens to be able to judge for themselves the actions of our officers. I commend Chief Craig for moving so quickly to release the video publicly,&#8221; he added.</p>
<p>The incident occurred during a deadly holiday weekend in the city, where a string of shootings took place, and dozens more occurred across the country.</p>
<p>The increase in gun violence ratcheted up already heightened tensions across the country as protesters decried police brutality and racial injustice stemming from the death of George Floyd in Minneapolis in May.</p>
<div source class="image-ct inline" readability="8.5">
<div class="m"><img src="http://590kid.com/wp-content/uploads/2020/07/AP20193426041476.jpg" alt="Protesters against police brutality clash with police during a march near where 20-year-old Hakeem Littleton was killed in a shootout with Detroit police earlier in the day, Friday July 10, 2020, in Detroit. (Nicole Hester/Ann Arbor News via AP)" /></div>
<div class="caption" readability="12">
<p>Protesters against police brutality clash with police during a march near where 20-year-old Hakeem Littleton was killed in a shootout with Detroit police earlier in the day, Friday July 10, 2020, in Detroit. (Nicole Hester/Ann Arbor News via AP) </p>
</div>
</div>
<p>Protesters outraged by Littleton&#8217;s death got &#8220;very violent,&#8221; Craig said, throwing bottles, rocks and even a water cooler at officers from the Detroit Police Department&#8217;s 12th precinct. Officers deployed tear gas to break up the crowd and made several arrested.</p>
<p>&#8220;This officer is a hero even though he did not have his gun out. He put his own life in jeopardy when he was being fired upon,&#8221; Craig said of the shooting incident.</p>
<p><strong><a href="https://www.foxnews.com/apps-products?pid=AppArticleLink" target="_blank" rel="noopener noreferrer">CLICK HERE FOR THE FOX NEWS APP</a></strong></p>
<p>All of the officers involved in the shooting have been placed on administrative leave pending an internal investigation of the case.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2F590kid.com%2Fdetroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him%2F&t=Detroit+police+release+video+of+man+firing+at+police+before+officers+fatally+shoot+him', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Detroit+police+release+video+of+man+firing+at+police+before+officers+fatally+shoot+him:&url=http%3A%2F%2F590kid.com%2Fdetroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2F590kid.com%2Fdetroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him%2F&media=http://590kid.com/wp-content/uploads/2020/07/AP20193056262869.jpg&description=Detroit+police+release+video+of+man+firing+at+police+before+officers+fatally+shoot+him', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2F590kid.com%2Fdetroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Detroit%20police%20release%20video%20of%20man%20firing%20at%20police%20before%20officers%20fatally%20shoot%20him&amp;body=http%3A%2F%2F590kid.com%2Fdetroit-police-release-video-of-man-firing-at-police-before-officers-fatally-shoot-him%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://590kid.com/gov-cuomo-predicts-new-york-coronavirus-bump/" rel="prev"><img width="80" height="60" src="http://590kid.com/wp-content/uploads/2020/07/Andrew-Cuomo--80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2020/07/Andrew-Cuomo--80x60.jpg 80w, http://590kid.com/wp-content/uploads/2020/07/Andrew-Cuomo--326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Gov Cuomo predicts New York coronavirus bump</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_listen16.png"> </a><a href="https://play.google.com/store/apps/details?id=com.kidam.player" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_android16.png"></a><a href="https://itunes.apple.com/us/app/kid-newsradio/id1216254572?mt=8" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_apple16.png"></a><a href="http://590kid.com/podcast-list/"><img src="http://590kid.com/wp-content/uploads/2012/09/nlspodcast.jpg"></a><a href="https://www.facebook.com/groups/518902444957004/" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2015/12/IHH_button.png"></a></center></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_TopRight_300x250 -->
<div id="div-gpt-ad-1513099021532-3" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-3'); });
	</script></div></center></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_RoadReportSponsor -->
<div id="div-gpt-ad-1513099021532-2" style="height: 100px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-2'); });
	</script></div></center></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://hb.511.idaho.gov/" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2012/01/road_id.png"></a><br><a href="https://map.wyoroad.info/" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2012/01/road_wy.png"></a><a href="http://www.udot.utah.gov/main/f?p=100:pg:0:::1:T,V:1673" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2014/11/road_ut.png"></a></center></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.idahofallsmagazine.com/pages/subscribe" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2014/01/ifmag_button2013.jpg"></a></center></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_BottomRight_300x250 -->
<div id="div-gpt-ad-1513099021532-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-0'); });
	</script></div></center></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Stations</span></h6><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56851"><a href="http://590kid.com">KID Newsradio</a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="http://wolfidaho.com">96.1 &#038; 102.1 The Wolf</a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56853"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-56854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56854"><a href="http://classicrockidaho.com">Classic Rock 94.9 &#038; 104.5</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Links</span></h6><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-56856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56856"><a href="http://foxnews.com">FOX News</a></li>
<li id="menu-item-56857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56857"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-56858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56858"><a href="http://msnbc.com">MSNBC</a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56859"><a href="http://theblaze.com">The Blaze</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-30" class="mh-footer-widget widget_text">			<div class="textwidget"><br><br><br><a href="http://richbroadcasting.com" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
					</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23103335-4', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/590kid.com\/wp-admin\/admin-ajax.php","countdownNonce":"17745ced1e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>