<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://590kid.com/xmlrpc.php" />
<title>Asylum seekers in Arizona sent across border back to Mexico</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Immigration officials on Thursday began sending asylum seekers in Arizona back to Mexico&nbsp;as&nbsp;part of an expanding program that requires thousands"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://590kid.com/asylum-seekers-in-arizona-sent-across-border-back-to-mexico/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://590kid.com/#website","url":"http://590kid.com/","name":"KID Newsradio","potentialAction":{"@type":"SearchAction","target":"http://590kid.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://590kid.com/asylum-seekers-in-arizona-sent-across-border-back-to-mexico/#primaryimage","url":"http://590kid.com/wp-content/uploads/2020/01/AP20002782992195-1.jpg","width":640,"height":320},{"@type":"WebPage","@id":"http://590kid.com/asylum-seekers-in-arizona-sent-across-border-back-to-mexico/#webpage","url":"http://590kid.com/asylum-seekers-in-arizona-sent-across-border-back-to-mexico/","inLanguage":"en-US","name":"Asylum seekers in Arizona sent across border back to Mexico","isPartOf":{"@id":"http://590kid.com/#website"},"primaryImageOfPage":{"@id":"http://590kid.com/asylum-seekers-in-arizona-sent-across-border-back-to-mexico/#primaryimage"},"datePublished":"2020-01-03T02:07:31+00:00","dateModified":"2020-01-03T02:16:30+00:00","author":{"@id":"http://590kid.com/#/schema/person/cc45547d50c80ec252b38d2a44186751"},"description":"Immigration officials on Thursday began sending asylum seekers in Arizona back to Mexico&nbsp;as&nbsp;part of an expanding program that requires thousands"},{"@type":["Person"],"@id":"http://590kid.com/#/schema/person/cc45547d50c80ec252b38d2a44186751","name":"KID News","image":{"@type":"ImageObject","@id":"http://590kid.com/#authorlogo","url":"http://0.gravatar.com/avatar/c1438bdb0cad8365977ab18e3e548cef?s=96&d=mm&r=g","caption":"KID News"},"sameAs":["590kid","https://twitter.com/5901240"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="KID Newsradio &raquo; iCal Feed" href="http://590kid.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/590kid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='http://590kid.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='http://590kid.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='http://590kid.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://590kid.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://590kid.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://590kid.com/wp-content/themes/mh-magazine/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://590kid.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.36'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/590kid.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.36'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.1'></script>
<link rel='https://api.w.org/' href='http://590kid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://590kid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://590kid.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='http://590kid.com/?p=861683' />
<link rel="alternate" type="application/json+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fasylum-seekers-in-arizona-sent-across-border-back-to-mexico%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://590kid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F590kid.com%2Fasylum-seekers-in-arizona-sent-across-border-back-to-mexico%2F&#038;format=xml" />

<!-- ADD TO HEADER - START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14214493/KID-AM_BottomRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-0').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1513099021532-1').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_RoadReportSponsor', [300, 100], 'div-gpt-ad-1513099021532-2').addService(googletag.pubads());
    googletag.defineSlot('/14214493/KID-AM_TopRight_300x250', [300, 250], 'div-gpt-ad-1513099021532-3').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_BottomRight', [300, 250], 'div-gpt-ad-1513099021532-4').addService(googletag.pubads());
    googletag.defineSlot('/14214493/eclipse_leaderboard', [728, 90], 'div-gpt-ad-1513099021532-5').addService(googletag.pubads());
    googletag.defineSlot('/14214493/Eclipse_TopRight', [300, 250], 'div-gpt-ad-1513099021532-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- ADD TO HEADER - END -->
<script type='text/javascript'>
var tminusnow = '{"now":"1\/2\/2020 19:37:44"}';
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://590kid.com"><link rel="https://theeventscalendar.com/" href="http://590kid.com/wp-json/tribe/events/v1/" /><style type="text/css">.mh-site-logo { padding: 0; }
.mh-slider-caption { display: none; }
.mh-slider-content { display: none; }</style>
<style type="text/css">
.mh-header { background: #c6c6c8; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #fdfdfd; }
.mh-breadcrumb, .entry-header .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-list .comment-body, .mh-comment-list .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #fdfdfd; }
.mh-widget-layout4 .mh-widget-title { background: #c02331; background: rgba(192, 35, 49, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #c02331; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #c02331; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #c02331; }
.entry-content a { color: #c1c1c1; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c02331; }
</style>
<!--[if lt IE 9]>
<script src="http://590kid.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Feed to Post 3.10" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://590kid.com/wp-content/uploads/2017/08/kid_bg.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-32x32.png" sizes="32x32" />
<link rel="icon" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-180x180.png" />
<meta name="msapplication-TileImage" content="http://590kid.com/wp-content/uploads/2016/01/cropped-512_KID-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-861683 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
													</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
													</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://590kid.com/" title="KID Newsradio" rel="home">
<img class="mh-header-image" src="http://590kid.com/wp-content/uploads/2017/09/cropped-header_17temp2.png" height="240" width="1300" alt="KID Newsradio" />
</a>
<div class="mh-header-columns mh-row clearfix">
<aside class="mh-col-1-1 mh-header-widget-2 mh-header-widget-2-full">
<div id="text-51" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><center><!-- /14214493/KID-AM_Leaderboard_728x90 --></p>
<div id='div-gpt-ad-1513099021532-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-1'); });
</script>
</div>
<p></center></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
									</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://590kid.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://590kid.com/category/national/" itemprop="url"><span itemprop="title">National News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Asylum seekers in Arizona sent across border back to Mexico</nav>
<article id="post-861683" class="post-861683 post type-post status-publish format-standard has-post-thumbnail hentry category-national">
	<header class="entry-header clearfix"><h1 class="entry-title">Asylum seekers in Arizona sent across border back to Mexico</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://590kid.com/2020/01/">January 2, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://590kid.com/author/kidnews/">KID News</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://590kid.com/category/national/" rel="category tag">National News</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><p class="speakable"><a href="https://www.foxnews.com/category/us/immigration">Immigration officials</a> on Thursday began sending asylum seekers in <a href="https://www.foxnews.com/category/us/us-regions/southwest/arizona">Arizona</a> back to <a href="https://www.foxnews.com/category/world/world-regions/location-mexico">Mexico</a>&nbsp;as&nbsp;part of an expanding program that requires thousands of asylum seekers to wait for their immigration court hearings in Mexico rather than the U.S.</p>
<div class="mh-content-ad"><iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KIDAM&autoRefresh=false&requestAssetType=M"></iframe></div>
<p class="speakable">Until this week, the government was driving some asylum seekers from the border town of Nogales, Ariz., to <a href="https://www.foxnews.com/us/el-paso-texas-temporary-migrant-holding-facility-opens">El Paso, Texas</a>, so they could be returned to Juarez, Mexico. Now, asylum seekers will have to find their own way to court hearings in Juarez, which is roughly 350 miles from Nogales.</p>
<div source class="image-ct inline" readability="8">
<div class="m"><img src="http://590kid.com/wp-content/uploads/2020/01/AP20002782992195.jpg" alt="Migrants who are applying for asylum in the United States go through a processing area at a new tent courtroom at the Migration Protection Protocols Immigration Hearing Facility, in Laredo, Texas.&nbsp;" /></div>
<div class="caption" readability="11">
<p>Migrants who are applying for asylum in the United States go through a processing area at a new tent courtroom at the Migration Protection Protocols Immigration Hearing Facility, in Laredo, Texas.&nbsp; <span class="copyright">(AP)</span></p>
</div>
</div>
<p>About 30 asylum seekers were sent to Nogales, Mexico,&nbsp;on Thursday, according to Gilda Loureiro, director of the San Juan Bosco migrant shelter in Nogales, Sonora. She said the migrants hadn&#8217;t made it to the shelter yet but that it was prepared and has a capacity of about 400.</p>
<p>&#8220;We&#8217;re going to take up to the capacity we have,&#8221; she said.</p>
<p>Critics have said the Trump administration&rsquo;s <a href="https://www.foxnews.com/politics/inside-trumps-immigration-tent-courts-asylum-backlog" target="_blank" rel="noopener noreferrer">&#8220;Remain in Mexico&#8221; policy</a>&nbsp;puts migrants who fled their home countries back into dangerous Mexican border towns where they face being kidnapped, robbed or extorted.</p>
<p>A Human Rights First report released in December documented more than 600 public reports of violence against asylum seekers returned to Mexico, including rape, kidnapping&nbsp;and torture. Human Rights First said that was a steep increase over October, when the group had identified 343 attacks.</p>
<p>Nogales is now the seventh border crossing through which U.S. authorities return migrants to Mexico to await court hearings. The policy was introduced in January 2018 in San Diego.</p>
<p><strong><a href="https://www.foxnews.com/us/immigration-system-overwhelmed-asylum-requests-look-at-numbers">ASYLUM REQUESTS OVERWHELM US IMMIGRATION SYSTEM: A LOOK AT THE NUMBERS</a></strong></p>
<p>By the end of November, more than 56,000 people had been sent back to Mexico, according to Syracuse University&#8217;s Transactional Records Access Clearinghouse. Of the more than 24,000 cases that have been decided, less than 1 percent have been granted asylum or some other form of relief allowing them to stay in the U.S.</p>
<p>Authorities have lauded the program, saying it has&nbsp;helped reduce illegal border crossings. Border Patrol apprehended just over 33,000 people along the Southwest border in November, compared to a peak of 144,000 in May.</p>
<p><strong><a href="https://www.foxnews.com/apps-products?pid=AppArticleLink">CLICK HERE TO GET THE FOX NEWS APP</a></strong></p>
<p>A three-judge appeals court panel heard arguments Oct. 1 in San Francisco on a lawsuit filed by the American Civil Liberties Union to block the policy. The court has yet to make a decision.</p>
<p><em>The Associated Press contributed to this report.</em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2F590kid.com%2Fasylum-seekers-in-arizona-sent-across-border-back-to-mexico%2F&t=Asylum+seekers+in+Arizona+sent+across+border+back+to+Mexico', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Asylum+seekers+in+Arizona+sent+across+border+back+to+Mexico:&url=http%3A%2F%2F590kid.com%2Fasylum-seekers-in-arizona-sent-across-border-back-to-mexico%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2F590kid.com%2Fasylum-seekers-in-arizona-sent-across-border-back-to-mexico%2F&media=http://590kid.com/wp-content/uploads/2020/01/AP20002782992195-1.jpg&description=Asylum+seekers+in+Arizona+sent+across+border+back+to+Mexico', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2F590kid.com%2Fasylum-seekers-in-arizona-sent-across-border-back-to-mexico%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Asylum%20seekers%20in%20Arizona%20sent%20across%20border%20back%20to%20Mexico&amp;body=http%3A%2F%2F590kid.com%2Fasylum-seekers-in-arizona-sent-across-border-back-to-mexico%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://590kid.com/could-roe-v-wade-be-overturned-hundreds-of-members-of-congress-sign-amicus-brief-ahead-of-key-scotus-case/" rel="prev"><img width="80" height="60" src="http://590kid.com/wp-content/uploads/2020/01/AP19294338811154-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://590kid.com/wp-content/uploads/2020/01/AP19294338811154-1-80x60.jpg 80w, http://590kid.com/wp-content/uploads/2020/01/AP19294338811154-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Could Roe v. Wade be overturned? Hundreds of members of Congress sign amicus brief ahead of key SCOTUS case</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-10" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://streamdb4web.securenetsystems.net/cirrusencore/KIDAM" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_listen16.png"> </a><a href="https://play.google.com/store/apps/details?id=com.kidam.player" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_android16.png"></a><a href="https://itunes.apple.com/us/app/kid-newsradio/id1216254572?mt=8" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2016/01/button_apple16.png"></a><a href="http://590kid.com/podcast-list/"><img src="http://590kid.com/wp-content/uploads/2012/09/nlspodcast.jpg"></a><a href="https://www.facebook.com/groups/518902444957004/" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2015/12/IHH_button.png"></a></center></div></div><div id="custom_html-13" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_TopRight_300x250 -->
<div id="div-gpt-ad-1513099021532-3" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-3'); });
	</script></div></center></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_RoadReportSponsor -->
<div id="div-gpt-ad-1513099021532-2" style="height: 100px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-2'); });
	</script></div></center></div></div><div id="custom_html-15" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://hb.511.idaho.gov/" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2012/01/road_id.png"></a><br><a href="https://map.wyoroad.info/" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2012/01/road_wy.png"></a><a href="http://www.udot.utah.gov/main/f?p=100:pg:0:::1:T,V:1673" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2014/11/road_ut.png"></a></center></div></div><div id="custom_html-16" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.idahofallsmagazine.com/pages/subscribe" target="_blank" rel="noopener noreferrer"><img src="http://590kid.com/wp-content/uploads/2014/01/ifmag_button2013.jpg"></a></center></div></div><div id="custom_html-17" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><!-- /14214493/KID-AM_BottomRight_300x250 -->
<div id="div-gpt-ad-1513099021532-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513099021532-0'); });
	</script></div></center></div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Stations</span></h6><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-56851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56851"><a href="http://590kid.com">KID Newsradio</a></li>
<li id="menu-item-56852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56852"><a href="http://wolfidaho.com">96.1 &#038; 102.1 The Wolf</a></li>
<li id="menu-item-56853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56853"><a href="http://star98radio.com">Star 98</a></li>
<li id="menu-item-56854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56854"><a href="http://classicrockidaho.com">Classic Rock 94.9 &#038; 104.5</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Links</span></h6><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-56856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56856"><a href="http://foxnews.com">FOX News</a></li>
<li id="menu-item-56857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56857"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-56858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56858"><a href="http://msnbc.com">MSNBC</a></li>
<li id="menu-item-56859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56859"><a href="http://theblaze.com">The Blaze</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-30" class="mh-footer-widget widget_text">			<div class="textwidget"><br><br><br><a href="http://richbroadcasting.com" target="_blank" rel="noopener noreferrer"><img src="http://star98radio.com/wp-content/uploads/2017/08/footer_richlogo2.png"></a></div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
					</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			 		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23103335-4', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://590kid.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/590kid.com\/wp-admin\/admin-ajax.php","countdownNonce":"c1cb098579"};
/* ]]> */
</script>
<script type='text/javascript' src='http://590kid.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://590kid.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>